Author Topic: Free Avast! will not remain on  (Read 2968 times)

0 Members and 1 Guest are viewing this topic.

Asymptote

  • Guest
Free Avast! will not remain on
« on: April 23, 2010, 02:14:48 AM »
Free Avast!, 5.0.507 was installed about a week ago. Avast will not stay on. The avast icon at the bottom of my desktop has an "x" over it and says that my system is unsecured. I click on it, then click on "Fix Now" and it turns back on for a short while (about 30 minutes) and then it goes off.  I am using Windows XP. How can I get Avast to stay on all the time?


Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86928
  • No support PMs thanks
Re: Free Avast! will not remain on
« Reply #1 on: April 23, 2010, 02:25:48 AM »
Have (or did) you another Anti-Virus installed in this system, if so what was it and how did you get rid of it ?

When this happens, expand the Summary, Current Status, Show Details, this will give more detailed information on which area is unsecured ?

See image of expanded section, although mine is Secured.

Check the XP task manager what avast Processes are running, avastSvc.exe and avastUI.exe should be running ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Asymptote

  • Guest
Re: Free Avast! will not remain on
« Reply #2 on: April 23, 2010, 02:38:19 AM »
Thank you for your reply.

I had the previous Free Avast installed, 4.8, I think. I downloaded the Avast 5.0 and got it running. I did nothing further with 4.8. Was 4.8 supposed to be removed? 

Could not get, at least for the moment, more detailed information on area that is unsecured since avast is currently operating.

I did check the XP Task Manager. AvastSvc.exe and AvastUI.exe are running.



Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Free Avast! will not remain on
« Reply #3 on: April 23, 2010, 02:59:04 AM »
Was 4.8 supposed to be removed? 
avast 5 setup should take care of this automatically.
The best things in life are free.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86928
  • No support PMs thanks
Re: Free Avast! will not remain on
« Reply #4 on: April 23, 2010, 03:31:04 AM »
Thank you for your reply.

I had the previous Free Avast installed, 4.8, I think. I downloaded the Avast 5.0 and got it running. I did nothing further with 4.8. Was 4.8 supposed to be removed? 

You're welcome.

Yes avast 4.8 should be removed by the 5.0 install (but stuff happens), I was more concerned with any other antivirus you might have had installed other than avast.

Could not get, at least for the moment, more detailed information on area that is unsecured since avast is currently operating.

I did check the XP Task Manager. AvastSvc.exe and AvastUI.exe are running.

OK, when this happens is it just for a few seconds during startup or more prolonged ?

If it does happen again try and gather more info from that summary screen. Also check the task manager again if it happens again.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security