Author Topic: AVAST 5.0.507  (Read 2467 times)

0 Members and 1 Guest are viewing this topic.

Offline bgbopper

  • Newbie
  • *
  • Posts: 9
AVAST 5.0.507
« on: May 04, 2010, 07:44:07 PM »
Hi, I don't know if there has been a thread for this, but I cannot see one after a quick look.
I have to be quick ( in case my pc hangs) because I have used Avast4 for the last 3 years with no probs but then I get a email telling me to renew my license or buy Avast 5. I downloaded Avast 5.

My problem is that I cannot open either the Internet Explorer or Firefox at the first attempt. It seems to take a good 3/4 mins before anything happens.

Plus, when I eventually get a website on my monitor, it takes another 3/4 mins to change to another one.

It was NEVER this slow with Avast4 and I know the problem is with the Firewall which is stopping anything opening. What I did just to get to this forum was to turn the Avast Firewall off.

There is no other ani-virus software on my pc so what is stopping the browsers from opening? I hope someone will know the answers for it is already doing my head in! I have 50 mb speed & it has gone to zero.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37033
Re: AVAST 5.0.507
« Reply #1 on: May 04, 2010, 07:47:57 PM »
what if you try latest 5.0.533   http://forum.avast.com/index.php?topic=59223.0


Check your computer for Malware with

Malwarebytes Antimalware http://filehippo.com/download_malwarebytes_anti_malware/
after install click UPDATE and run quick scan, click on REMOVE SELECTED to quarantine anything found

SUPERAntiSpyware http://filehippo.com/download_superantispyware/
Are cookies really spyware and are they dangerous?
http://www.superantispyware.com/supportfaqdisplay.html?faq=26

If anything is found come back and post the scan logs here 
« Last Edit: May 04, 2010, 07:50:43 PM by Pondus »

Offline bgbopper

  • Newbie
  • *
  • Posts: 9
Re: AVAST 5.0.507
« Reply #2 on: May 04, 2010, 09:52:02 PM »
Hi, Thanks for your replies!

I have already done a file scan with MalwareBytes & it found nothing wrong. I did download the beta files listed above and rebooted my pc. I clicked the Firefox & it opened immediately with no problems. I also checked the Windows firewall & allowed Avast 5.

So far, everything is tickety boo & I hope it stays that way!

Thanks again for your help.