Author Topic: Is this result normal?  (Read 5458 times)

0 Members and 1 Guest are viewing this topic.

GUNxSPECTRE

  • Guest
Is this result normal?
« on: May 30, 2010, 02:48:33 AM »
I did some full-scans and once in a blue-moon, results would be that "The system cannot find the path specified (3)": Here are the file names in question:

c:\program files\alwil software\avast5\defs\10052900\algo.dll
c:\program files\alwil software\avast5\defs\10052900\aswcmnbs.dll
c:\program files\alwil software\avast5\defs\10052900\aswcmnis.dll
c:\program files\alwil software\avast5\defs\10052900\aswcmnos.dll
c:\program files\alwil software\avast5\defs\10052900\aswengin.dll
c:\program files\alwil software\avast5\defs\10052900\aswscan.dll

Does anyone else get these?

bo.elam

  • Guest
Re: Is this result normal?
« Reply #1 on: May 30, 2010, 03:30:03 AM »
On May 17 I did a complete scan and got results like yours. It got my
attention so I did another scan the following day and got similar results.
On the 19th I did another scan and got nothing showing so I don't worry
about that and I don't think you should either. I have not done a full scan
since the 19th and it probably means nothing important. Anyway those files
are part of Avast so don't worry, enjoy the net.
Bo

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86651
  • No support PMs thanks
Re: Is this result normal?
« Reply #2 on: May 30, 2010, 04:31:05 AM »
I did some full-scans and once in a blue-moon, results would be that "The system cannot find the path specified (3)": Here are the file names in question:

c:\program files\alwil software\avast5\defs\10052900\algo.dll
c:\program files\alwil software\avast5\defs\10052900\aswcmnbs.dll
c:\program files\alwil software\avast5\defs\10052900\aswcmnis.dll
c:\program files\alwil software\avast5\defs\10052900\aswcmnos.dll
c:\program files\alwil software\avast5\defs\10052900\aswengin.dll
c:\program files\alwil software\avast5\defs\10052900\aswscan.dll

Does anyone else get these?

Yes it is normal, if a little strange.

The VPS (virus definitions, defs) updates create new folders after a while older folders are removed in a house keeping exercise as they are effectively duplicates and quite large 50MB+ (see image of the latest VPS/defs folder). So it is possible that at the time you started scanning avast was also cleaning house and the old folder no longer exists.

Nothing to worry about, it happens on occasion. The main thing is that these are just files that can't be scanned and the reason why, not that they are infected/suspect.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security