Author Topic: AIS "avast! Firewall NDIS Filter Driver" seems to block "Network Bridge" in XP  (Read 5488 times)

0 Members and 1 Guest are viewing this topic.

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Tried yesterday to temporarily connect a 5th wired PC to my network via bridged NICs on an XP machine. (I have only a 4-port wireless router.) Something I have done many times before without avast! firewall. All packets to the 5th PC were blocked but remote control via video frame buffer interception (VNC) was possible. Connecting the PC directly to the router solved the problem.
Is this a glitch or a known circumstance when it is necessary to select Internet Connection Sharing mode?

 
« Last Edit: April 26, 2010, 05:48:18 PM by Vladimyr »
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Still interested!
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

dmoore102

  • Guest
Hello Vlad.  I am using Win 2K Pro and have a similar issue as you.  When I recent installed avast! Internet 5.0 my connection gets severed.  The hardware 'appears' to want to work but somehow the ethernet hardware is disabled.  Magically, when I uncheck the 'avast! NDIS Filter Driver' section in my nic cards property window - the bits start sending and receiving!  I don't suggest you do this because what happens is that avast! Firewall becomes 'uninstalled' or no longer part of the program.
I need to find a more 'surgical' approach.  A person in GDR (Germany) told me that his (or her) Win 2K system works fine with avast! Internet 5.0 - so I must be doing something stupid.   

By the way - I am using Win XP on my other computer and avast! Internet 5.0 works like a champ - no issues.  But then again - my home network is much simpler than yours.

Cheers!
Don