Author Topic: How do you get a hold of support?  (Read 3057 times)

0 Members and 1 Guest are viewing this topic.

wampy

  • Guest
How do you get a hold of support?
« on: April 28, 2010, 10:12:26 PM »
How do you get a hold of support?  Email?  Phone?  I already tried to submit a ticket....  It's been two weeks and no reply of any kind...

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86925
  • No support PMs thanks
Re: How do you get a hold of support?
« Reply #1 on: April 28, 2010, 10:27:35 PM »
I would suggest you start here.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

GR

  • Guest
Re: How do you get a hold of support?
« Reply #2 on: May 03, 2010, 04:36:08 AM »
I have the same question! Is your blank page answer your opinion, or are we "out of luck" with our purchase and you're just confirming it?
I bought version5 and now XP can't connect most of the time to the internet?
Any ideas, anyone?

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: How do you get a hold of support?
« Reply #3 on: May 03, 2010, 05:11:40 AM »
GR (and others), I suggest continuing the topic under GR's more specific thread, here.
Windows 10,Windows Firewall,Firefox w/Adblock.

GR

  • Guest
Re: How do you get a hold of support?
« Reply #4 on: May 03, 2010, 06:40:58 AM »
I did file a report and will see what reply i get from tech support.
The version of Avast i purchased on line 2 days ago is avast! Internet Security 5.0 for 3 computers, for 2 years. i don't have the exact updated version it installed, but it's the latest. I do have Ad-Aware installed but it's not been used for some time. Nothing else as far as virus/spam etc utility's. I'm back running the free version 5 and it's on the xp computer I'm using to write this. Wireless g and solid connection every time. I did use the Avast uninstall utility before i reinstalled the new version and that too made no difference, still no connections to the internet most tries. I did have a few connections, but after selecting several pages, I got 'IE 8 Can't connect" type message. My wireless connection still showed 54 MBS excelante connection! The repair internet connection in XP said all is well. I uninsulated the avast Internet Security 5.0 Retail and reinstalled and registered the free version and it worked right off!
When running the retail v5 Avast i did try and find anything in the menus that would block internet connections, but after a lot of tries I gave up. Should it take a IT degree to make a retail program work when the free one just does it right off? Should there be more info in the "FAQ'S' about firewall settings etc if it is more critical? 
This is all I know and have tried. I hope I just overlooked something and this will all be in the past. $60 to run the free version is not a bargain if it comes to that.
Please help


Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: How do you get a hold of support?
« Reply #5 on: May 03, 2010, 06:50:49 AM »
It won't come to that, I'm fairly certain.
I don't use the AIS; only the free version (which is at 5.0.507) so have no idea what the firewall component may be blocking. I can't see it's likely that AdAware could be causing this, but it may be worthwhile uninstalling it to see if it helps.

I still suspect a firewall issue. I don't know why else the free version would work but not the AIS.
Someone with better knowledge than me (there are lots, here) will no doubt post soon to help you out.
Windows 10,Windows Firewall,Firefox w/Adblock.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: How do you get a hold of support?
« Reply #6 on: May 03, 2010, 12:13:19 PM »
Some firewall issues were fixed in the latest build: http://forum.avast.com/index.php?topic=59223.0
asyn

Btw, AdAware did indeed mean trouble to different users...
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0