Author Topic: Avast stopped working shows "unsecured"  (Read 11024 times)

0 Members and 1 Guest are viewing this topic.

450xdad

  • Guest
Avast stopped working shows "unsecured"
« on: May 07, 2010, 04:00:59 AM »
My Avast has stopped working and I can't get it do any thing. Under the SUMMARY tab is states "unsecured" and gives me an option to "fix now". When I click it nothing happens. There's also a button that says "start program".....when I click it nothing happens there either...also tried "update engine and virus definitions"....NOTHING...

Anyone have an idea what is going on here? It almost looks like it's not licensed anymore.....

 I have version 5.0.507
« Last Edit: May 07, 2010, 04:12:39 AM by 450xdad »

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89349
  • No support PMs thanks
Re: Avast stopped working shows "unsecured"
« Reply #1 on: May 07, 2010, 05:13:22 AM »
Are there any specific areas that are shown as unsecured ?

I don't know if this will help, but avast 5.0.545 has just been released, so try a manual Program Update.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

SafeSurf

  • Guest
Re: Avast stopped working shows "unsecured"
« Reply #2 on: May 07, 2010, 09:19:01 AM »
Several other members have also had this problem.  Try a hard reboot.  

If that doesn't work, do as David suggested.

Edit:  FYI David, see last post from Igor http://forum.avast.com/index.php?topic=58821.0
« Last Edit: May 07, 2010, 09:34:27 AM by SafeSurf »