Author Topic: Bug w/Latest Evening Release 100507-1  (Read 7547 times)

0 Members and 1 Guest are viewing this topic.

SafeSurf

  • Guest
Bug w/Latest Evening Release 100507-1
« on: May 08, 2010, 09:35:40 AM »
After the latest release of 100507-1, the GUI still shows in red 100506-1 and needing to be updated.  I attempted to update it several times, but the Maintenance section states that the new update went through, then within a minute it states that I need to update it again because I only have 100506-1.

I noticed on the forum that others are having other problems with the latest release, so perhaps there was a problem with this release. 

This is more of an FYI for Avast to re-look at the (evening) release for issues.  Thanks.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Bug w/Latest Evening Release 100507-1
« Reply #1 on: May 08, 2010, 09:43:03 AM »
After the latest release of 100507-1...

No issues here, running the same release...
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

SafeSurf

  • Guest
Re: Bug w/Latest Evening Release 100507-1
« Reply #2 on: May 08, 2010, 09:45:55 AM »
Hmmm...maybe it takes a little longer to get to my part of the world...LOL.  I'll try it again tomorrow.  Strange.  Everything else is working fine and can scan fine with all shields working.  I just don't like seeing red alerts on Avast if you know what I mean.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Bug w/Latest Evening Release 100507-1
« Reply #3 on: May 08, 2010, 10:13:19 AM »
Hmmm...maybe it takes a little longer to get to my part of the world...LOL.  I'll try it again tomorrow.  Strange.  Everything else is working fine and can scan fine with all shields working.  I just don't like seeing red alerts on Avast if you know what I mean.

As you have a similar configuration, I don't know why you get this problems...
But sure best would be to wait for the next update and see if this persits.
Did you try a manual update after a reboot?
And yes, I fully understand you not liking any kind of red alert in avast. ;)
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline -Genesis-

  • Sr. Member
  • ****
  • Posts: 286
Re: Bug w/Latest Evening Release 100507-1
« Reply #4 on: May 08, 2010, 02:09:31 PM »
I have that bug on Month of April.
http://forum.avast.com/index.php?topic=58920.msg496594#msg496594

I think it a virus definition bug and only few people got this.

Its like very small percentage you'll got this bug.

Just try my steps.

Rebot then wait for the next update.

It will be fix for the next update.
Windows 11 Pro / Windows Defender/
Ryzen 5 1600/ Aorus Gtx 1080Ti Xtreme/ Gskill Trident Z RGB 3000/ Samsung Evo 250GB/ Western Digital Black 1 TB

SafeSurf

  • Guest
Re: Bug w/Latest Evening Release 100507-1 - Resolved
« Reply #5 on: May 09, 2010, 12:24:37 PM »
Yeah, I tried the reboot thing and it didn't work, so that's why I waited for the next update.

However I, like many others here on the forum, are having problems with Avast spontaneously turning itself off.  This started with build 507 and the bug still hasn't been fixed.  Clicking on Fix it doesn't work, and neither does Repair or reboots, so you end up having to do a clean install for Avast to work properly. 

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Bug w/Latest Evening Release 100507-1 - Resolved
« Reply #6 on: May 09, 2010, 12:38:39 PM »
However I, like many others here on the forum, are having problems with Avast spontaneously turning itself off.  This started with build 507 and the bug still hasn't been fixed.  Clicking on Fix it doesn't work, and neither does Repair or reboots, so you end up having to do a clean install for Avast to work properly. 

Must be something about your configuration or another program interfering.
Never experienced similar behavior on different XP SP3 systems.
If any minidump files were created, send them to avast.
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

SafeSurf

  • Guest
Re: Bug w/Latest Evening Release 100507-1
« Reply #7 on: May 09, 2010, 01:14:17 PM »
No minidumps at all. 

I did just make another post, which was continued from another thread re: the problem of Avast turning itself off spontaneously.  So if someone wants to respond to that, it would not only help me but many others having the same problem throughout the forum.   Thanks.

Offline -Genesis-

  • Sr. Member
  • ****
  • Posts: 286
Re: Bug w/Latest Evening Release 100507-1
« Reply #8 on: May 09, 2010, 01:30:38 PM »
@asyn.

Its really Avast bug. No setting changes.

I only put Password my Avast. This is the only changes on default.

I have fresh format OS only Avast Install with realtime protection.

MBAM only on demand scan.

Safesurf is right this started on 5.0.507 Build but only very few percentage you'll got this bug.

I think its only a virus definition bug.

Maybe out of 5k people using Avast... only 1 will got this bug. :)
Windows 11 Pro / Windows Defender/
Ryzen 5 1600/ Aorus Gtx 1080Ti Xtreme/ Gskill Trident Z RGB 3000/ Samsung Evo 250GB/ Western Digital Black 1 TB

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Bug w/Latest Evening Release 100507-1
« Reply #9 on: May 09, 2010, 01:39:03 PM »
I see... Thanks for the feedback, chubalz..!! :)
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0