Author Topic: Help With Error Message on 5.0.545 Free.  (Read 2577 times)

0 Members and 1 Guest are viewing this topic.

BobHelms

  • Guest
Help With Error Message on 5.0.545 Free.
« on: May 10, 2010, 07:15:31 AM »
What does "Last encountered error: The package is broken." mean when running a virus definition update? I've read similar posts about the same message where a re-boot should fix everything but not in my case. In fact I had to power down and back up to reboot. W7 PRO-64. I've been running Avast 5 Free for a while now without any problems until this happened. TIA for any help.
Bob Helms

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87667
  • No support PMs thanks
Re: Help With Error Message on 5.0.545 Free.
« Reply #1 on: May 10, 2010, 04:12:59 PM »
If you had read similar posts on this I would have thought that you would have bumped into this suggestion.

Try a repair of avast. Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and scroll down to Repair, click next and follow.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

BobHelms

  • Guest
Re: Help With Error Message on 5.0.545 Free.
« Reply #2 on: May 10, 2010, 05:03:15 PM »
Hi DavidR;
When I powered up today the Avast update worked as if nothing had ever happened!!?? Nothing (that I know of) has changed on my system. Does anyone know what causes this error? If / when it happens again I'll try the repair function. Thanks for your help.
Bob Helms

PapaSmurf

  • Guest
Re: Help With Error Message on 5.0.545 Free.
« Reply #3 on: May 10, 2010, 05:13:32 PM »
Might be a little off base here, but possibly due to the high volume of updating that is currently going on, it is possible that the servers carrying the updates may be experiencing "traffic delays" Possibly an update package did not complete fully or was short a few bits, and there fore would produce an error message.
When you popped back on, perhaps the package was corrected, and that is why everything seemed to work.
Just a guess, but I myself did experience such a slowdown. Seemed to work itself out.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87667
  • No support PMs thanks
Re: Help With Error Message on 5.0.545 Free.
« Reply #4 on: May 10, 2010, 05:26:51 PM »
Hi DavidR;
When I powered up today the Avast update worked as if nothing had ever happened!!?? Nothing (that I know of) has changed on my system. Does anyone know what causes this error? If / when it happens again I'll try the repair function. Thanks for your help.
Bob Helms

You're welcome.

I don't know the exact cause but that does happen on occasion, could be anything in the update process, so intermittent problems are very hard to pin down.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security