Author Topic: Problems with updating AVAST -The free version...  (Read 2798 times)

0 Members and 1 Guest are viewing this topic.

cdplayer

  • Guest
Problems with updating AVAST -The free version...
« on: May 14, 2010, 02:06:41 PM »
I continue to receive messages from AVAST that I need to update the software. When I allow the software to be updated the AVAST software tells me that I have the lastest version of the software. A few hours later we go through this exercise again.

How can I make that message go away?
 ???

Thanks!

isamuelson

  • Guest
Re: Problems with updating AVAST -The free version...
« Reply #1 on: May 14, 2010, 02:17:16 PM »
I continue to receive messages from AVAST that I need to update the software. When I allow the software to be updated the AVAST software tells me that I have the lastest version of the software. A few hours later we go through this exercise again.

How can I make that message go away?
 ???

Thanks!


More than likely, the culprit is the setup.ovr file which is in the Setup folder of the Avast directory. I have the same issue with Internet Suite as well. The only way so far that I can get this to work is:

  • Uninstall the old version first, download the newer version and install it
  • Reboot into safe mode with networking, go to the Control Panel->Programs and do the update from the Avast Uninstall/Update icon

I have a support ticket filed on this. I don't know what has the setup.ovr file locked but hopefully, they'll figure it out soon. It seems like not everyone has the problem though, so it has to be something that I setup on my machine. Maybe Malwarebytes?

cdplayer

  • Guest
Re: Problems with updating AVAST -The free version...
« Reply #2 on: May 14, 2010, 02:40:40 PM »
I continue to receive messages from AVAST that I need to update the software. When I allow the software to be updated the AVAST software tells me that I have the lastest version of the software. A few hours later we go through this exercise again.

How can I make that message go away?
 ???

Thanks!


More than likely, the culprit is the setup.ovr file which is in the Setup folder of the Avast directory. I have the same issue with Internet Suite as well. The only way so far that I can get this to work is:

  • Uninstall the old version first, download the newer version and install it
  • Reboot into safe mode with networking, go to the Control Panel->Programs and do the update from the Avast Uninstall/Update icon

I have a support ticket filed on this. I don't know what has the setup.ovr file locked but hopefully, they'll figure it out soon. It seems like not everyone has the problem though, so it has to be something that I setup on my machine. Maybe Malwarebytes?

Thanks Ivan for replying! I don't think that Malwarebytes is the problem since Malwarebytes is not installed on the computer here. Maybe it is another program that is causing the problem. Can I open the setup.ovr file? I guess not since you said that it is locked. I wonder if I used the Unlocker software to unlock the file would that make difference?
What do you think? BTW the unlocker software is free.
Cheers!