Author Topic: Avast error in Eventlog  (Read 3216 times)

0 Members and 1 Guest are viewing this topic.

Offline Goomish

  • Jr. Member
  • **
  • Posts: 22
  • "I'm a llama!" O yeah?! Who said that!! :-))
Avast error in Eventlog
« on: July 15, 2004, 07:42:31 PM »
Hi! I have two errors in eventlog. I've made a copy&paste here:
(everything after -> is my translation of oryginal info. I've never worked onan  english Windows so I don't know if this is as in original...)
Config: WinXP Pro SP1 + Avast! HE 4.1.418. First pasted error (15.07) occured (I'm not sure) on first boot after changing VRDB database format from ODBC to XML.
Finnaly  ;D, here comes my question: Do I have to worry about them?
-------------start of ctrl+c, ctrl+v-----------------
Typ zdarzenia:   Błąd   -> Event type: Error
Źródło zdarzenia:   avast!  -> Event source: ...
Kategoria zdarzenia:   Client  -> Event category: ...
Identyfikator zdarzenia:   90  -> Event id: ...
Data:      2004-07-15          -> Date
Godzina:      17:59:55    -> Time
Użytkownik:      ZARZĄDZANIE NT\SYSTEM   -> User: NT Authority\SYSTEM
Komputer:   XXXX   -> Computer
Opis:                -> Description
During the parsing of C:\Program Files\Alwil Software\Avast4\DATA\avast4.xml
XML document, following error occurred: C.
==================================================
Typ zdarzenia:   Błąd
Źródło zdarzenia:   avast!
Kategoria zdarzenia:   Client
Identyfikator zdarzenia:   90
Data:      2004-07-14
Godzina:      20:00:42
Użytkownik:      ZARZĄDZANIE NT\SYSTEM
Komputer:   DOMOWY
Opis:
AAVM - scanning error: x_AavmCheckBootDirectEx: avscanScanReal of *BOOTA failed, 00000005.  
-------------end of  ctrl+c, ctrl+v-----------------
« Last Edit: July 15, 2004, 07:44:59 PM by Goomish »
66%... Please wait,  signature is loading

Offline Goomish

  • Jr. Member
  • **
  • Posts: 22
  • "I'm a llama!" O yeah?! Who said that!! :-))
Re:Avast error in Eventlog
« Reply #1 on: July 15, 2004, 07:52:56 PM »
Quote
Typ zdarzenia:   Błąd
Aarghh!! What happened to my PLletters!! I want them back!! ;D ;D ;D
66%... Please wait,  signature is loading

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46288
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:Avast error in Eventlog
« Reply #2 on: July 16, 2004, 01:00:53 AM »
Goomish
Quote
66%... Please wait,  signature is loading
Very cute....   Welcome to the Forums.
May I suggest that you try doing a repair.
You can do that by going to your add/remove, select avast! and then select repair option.
Good luck and, let me know how you make out.  :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Goomish

  • Jr. Member
  • **
  • Posts: 22
  • "I'm a llama!" O yeah?! Who said that!! :-))
Re:Avast error in Eventlog
« Reply #3 on: July 16, 2004, 07:42:28 AM »
You can do that by going to your add/remove, select avast! and then select repair option.
Good luck and, let me know how you make out.  :)

Thank You for the reply, bob3160 :)

Hmm...  The strangest (or should I say luckiest:)) thing with those errors is, that Avast! seems to work correctly :) (I hope so). I'm using Avast! since a month and those errors happened first time. When I try now to backtrace what I was doing at the time the errors occured I remember that it was probably when I run a manual VRDB creation.
I'll try to do this again and let You know what happened ;D
66%... Please wait,  signature is loading