Author Topic: Error: Cannot connect to server.  (Read 14905 times)

0 Members and 1 Guest are viewing this topic.

Dyslexic

  • Guest
Re: Error: Cannot connect to server.
« Reply #30 on: May 08, 2010, 12:17:00 AM »
Hmm...

Offline Marco Fumetti

  • Newbie
  • *
  • Posts: 17
Re: Error: Cannot connect to server.
« Reply #31 on: May 18, 2010, 11:07:31 AM »
Hi guys. Does anybody found a solution? I updated my avast yesterday and I have the same problem. Version 4.8 always worked fine but version 5.0 doesn't get any update.
I have a glorious Windows 2000 Professional with Ashampoo firewall installed. All internet tools works fine (firefox, email, skype, emuIe, etc. etc.) except avast update. I tryed to turn off Ashampoo but the avast update still doesn't work. I tryed all 3 options of the avast proxy configuration (direct connection, auto detect and specify a (free) proxy) but it still doesn't works. Is there some hero who fixed this issue? Thanks!

Offline Marco Fumetti

  • Newbie
  • *
  • Posts: 17
Re: Error: Cannot connect to server.
« Reply #32 on: May 18, 2010, 11:41:15 AM »
P.S.
My avast was originally installed in italian so I tryed to add the english language. The download of the new components worked fine and now the product is in english language. But the virus definition update still doesn't work.
 

 

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re: Error: Cannot connect to server.
« Reply #33 on: May 20, 2010, 08:03:02 PM »
Was this solved or it is still pending of solution?
The best things in life are free.

Offline Marco Fumetti

  • Newbie
  • *
  • Posts: 17
Re: Error: Cannot connect to server.
« Reply #34 on: May 21, 2010, 09:32:11 AM »

Offline mtcsol

  • Newbie
  • *
  • Posts: 1
Re: Error: Cannot connect to server.
« Reply #35 on: May 21, 2010, 03:03:29 PM »
Hmm, just solved it.

Settings -> Updates -> Proxy Settings -> Direct Connection (no proxy) instead of Auto detect (use Internet Explorer Settings)

Where does it read these settings because IE works fine, Avast wasn't.. ?

EDIT: Confirmed, changing it back and it breaks again but IE keeps working. Where is Avast looking for IE Proxy Settings?
I have the same can't connect to server issue like lots of other avast! 5 users after update to the latest 5.0.545. It works after I read your post when I change direct connection to auto detect.Very strange, becouse I would never try to change the proxy setting. Why avast! begin to use IE proxy setting?It's been 5 days that I can't upate the lastest def and it makes me confused and upset.I was thinking to uninstall it.
« Last Edit: May 21, 2010, 03:14:15 PM by mtcsol »

Offline Kevahl

  • Newbie
  • *
  • Posts: 3
Re: Error: Cannot connect to server.
« Reply #36 on: May 22, 2010, 04:35:06 AM »
Hmm, just solved it.
Settings -> Updates -> Proxy Settings -> Direct Connection (no proxy) instead of Auto detect (use Internet Explorer Settings)
Where does it read these settings because IE works fine, Avast wasn't.. ?
EDIT: Confirmed, changing it back and it breaks again but IE keeps working. Where is Avast looking for IE Proxy Settings?

I just registered to this forum so that I could bump this...

I was having the same issues listed above after upgrading from 4.8 to Avast 5.0.545 on Win XP Pro SP3 using only windows firewall.

I uninstalled via the add/remove applet, rebooted to safe mode, ran the removal tool, rebooted, reinstalled, rebooted and it still wouldn't update.
I went to control panel/ windows firewall applet/ advanced and restored default settings.
Then I opened the avast ui and clicked settings and then selected the updates settings page.
I checked the box for "My computer is permanently connected to the internet". Then below I selected proxy settings and selected "Direct connection (no proxy)".
I then went back and started the update and it worked.

Thank you Dyslexic.

Kev

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67249
Re: Error: Cannot connect to server.
« Reply #37 on: May 22, 2010, 01:27:08 PM »
"Direct connection (no proxy)"
Indeed it solves a lot of troubles...
Welcome to forums!
The best things in life are free.