Author Topic: Scan result bug  (Read 2415 times)

0 Members and 1 Guest are viewing this topic.

Offline JSN

  • Jr. Member
  • **
  • Posts: 55
Scan result bug
« on: May 29, 2010, 03:32:21 AM »
Hi, I wanna report a bug in regards of scan result.

1) Unable to select the item(s) of the result
2) Unable to "apply". The "apply" button is not click-able.
VHP2.AIS5.WPP193.PSI150.FF3612.TB316

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84864
  • No support PMs thanks
Re: Scan result bug
« Reply #1 on: May 29, 2010, 03:52:40 AM »
Based on the reason/error given, "The system cannot find the path specified." how would it be possible to take any action. So if you aren't able to select an action, how can the Apply button be active as there is nothing to apply.

Not to mention, this is a list of files that can't be scanned, not that they are infected or suspect, so what action if you were able to select one would you choose.

Given this is in the windows/temp folder and the file name begins with _asw_ais I would say it is likely to be associated with avast AIS and depending on what this was used for avast may well have cleared the Temp folder.

So as far as I can see this is not a bug.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Scan result bug
« Reply #2 on: May 29, 2010, 03:59:34 AM »
No action is available for the file as it was deleted within scanning, i.e., it was deleted after being detected and before the scanning finished.
Don't worry.
The best things in life are free.

Offline JSN

  • Jr. Member
  • **
  • Posts: 55
Re: Scan result bug
« Reply #3 on: May 29, 2010, 05:01:42 AM »
Thanks DavidR & Tech for your explanation. Learned it.  :)
VHP2.AIS5.WPP193.PSI150.FF3612.TB316

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84864
  • No support PMs thanks
Re: Scan result bug
« Reply #4 on: May 29, 2010, 02:37:50 PM »
You're welcome.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security