Author Topic: Malware is sometimes not sent to Virus Chest  (Read 2227 times)

0 Members and 1 Guest are viewing this topic.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9408
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Malware is sometimes not sent to Virus Chest
« on: May 20, 2010, 08:14:31 PM »
I've noticed this once in version before 5.0.545 and today in this version. Web Shield was disabled so the connection was NOT terminated. Only File System Shield was active (along with Network Shield and Behavior Shield). The first action is "Move to Chest". Got few samples from MDL, they were detected by File System Shield, but not moved to chest. They were blocked but nothing was later found in the chest.

avast! Free is the only security software used and i'm running Vista x64.
Visit my webpage Angry Sheep Blog

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9408
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: Malware is sometimes not sent to Virus Chest
« Reply #1 on: May 27, 2010, 08:37:43 AM »
Anyone?
Visit my webpage Angry Sheep Blog

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Malware is sometimes not sent to Virus Chest
« Reply #2 on: May 27, 2010, 02:07:26 PM »
RejZor... Sometimes we're seeing the gold avast losing the power of update, install, repair, send files to Chest.
For other users we're suggesting an installation from the scratch. What can we say in your case? It's weird...
The best things in life are free.