Author Topic: Real time shields  (Read 6326 times)

0 Members and 1 Guest are viewing this topic.

Offline amyberta

  • Newbie
  • *
  • Posts: 15
Real time shields
« on: May 28, 2010, 01:04:01 AM »
Everytime I turn on my computer, I get a message telling me that the shields are off. It takes a long time for them to go back on. Is there anything I can do to fix this, or is that normal for it to do that.

Thanks

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Real time shields
« Reply #1 on: May 28, 2010, 01:29:26 AM »
Which is your operational system, firewall, other security programs?
Which was your old antivirus, before avast?
Are there many programs being executed automatically at logon time?
The best things in life are free.

Offline amyberta

  • Newbie
  • *
  • Posts: 15
Re: Real time shields
« Reply #2 on: May 28, 2010, 05:44:46 AM »
I have windows XP and I don't think I have any firewalls. I did have Norton, but I deleted it a long time ago.

Offline Gargamel360

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2346
  • Memento Mori
Re: Real time shields
« Reply #3 on: May 28, 2010, 05:59:46 AM »
When you removed Norton, do you remember if you used their uninstall tool? If you didn't there might be remnants conflicting with Avast!
On a side note, if you don't know if you have a firewall or not, you should really look into that. (unless you have a router w/firewall). You should still have Widows firewall, at the least.
Signature?  But I gots no pen....

Offline amyberta

  • Newbie
  • *
  • Posts: 15
Re: Real time shields
« Reply #4 on: May 28, 2010, 06:20:21 AM »
I did the uninstall from the add/remove. Thanks, I think I do have a firewall from windows, because everytime I go to a new website, I have to allow it.
 Eventually the shield does come on, but it takes a long time. I guess I'm the only one this happens to. :(

Offline mollypg

  • Newbie
  • *
  • Posts: 1
Re: Real time shields
« Reply #5 on: May 28, 2010, 07:02:36 AM »
today when i turned my computer on, notified that my computer was unsecured.  realtime shields are off and i do not know why or how to turn them on.  have had avasti for several months with good results.  what turned these off and how do i fix this?  also msg, avasti service stopped.  realtime shields says module not running.  help, need this fixed asap   thanks

Offline amyberta

  • Newbie
  • *
  • Posts: 15
Re: Real time shields
« Reply #6 on: May 28, 2010, 09:26:16 PM »
My shield usually turns on, but it takes forever. I also would like to know how to keep it on.