Author Topic: Avast 5 doesn´t work with Outlook 2007  (Read 4709 times)

0 Members and 1 Guest are viewing this topic.

live_73

  • Guest
Avast 5 doesn´t work with Outlook 2007
« on: June 03, 2010, 08:27:37 PM »
Hello!

I reinstalled my Windows XP home yesterday and installed also new Avast Internet Security 5.0.45 and Outlook 2007. When i open my Outlook - MS Outlook Avast plug-in starts normally. I can see avast toolbar, but there is no any "avast! Junk folder" and when i get some spam post nothing happens!

I have to go to click "Mark as Spam" on every single spam mail.

In user interface - Antispam and blockers protection status is running, but emails analyzed/marked as spam in 0/0

In real-time shields - protection status is running and anti-spam looks 0

I have tried to search answers from this forum but havent find any answers. My mail-account is normal POP3/SMTP account.

Any ideas what to do? ???

Log file:

Quote
2.6.2010   20:11:17   --- AsOutExt started ---
2.6.2010   20:11:17   Addin version 5.0.545.0
2.6.2010   20:23:05   --- AsOutExt stopped ---
2.6.2010   20:26:34   --- AsOutExt started ---
2.6.2010   20:26:34   Addin version 5.0.545.0
2.6.2010   20:29:33   --- AsOutExt stopped ---
2.6.2010   21:59:57   --- AsOutExt started ---
2.6.2010   21:59:57   Addin version 5.0.545.0
2.6.2010   22:04:09   avast! Antispam encountered an error no. 00000203. Returned code: D6A4010F
3.6.2010   0:09:36   --- AsOutExt stopped ---
3.6.2010   9:37:46   --- AsOutExt started ---
3.6.2010   9:37:46   Addin version 5.0.545.0
3.6.2010   10:54:14   --- AsOutExt stopped ---
3.6.2010   11:40:15   --- AsOutExt started ---
3.6.2010   11:40:15   Addin version 5.0.545.0
3.6.2010   14:05:08   --- AsOutExt stopped ---
3.6.2010   17:55:20   --- AsOutExt started ---
3.6.2010   17:55:20   Addin version 5.0.545.0
3.6.2010   18:17:02   --- AsOutExt stopped ---
3.6.2010   18:28:28   --- AsOutExt started ---
3.6.2010   18:28:28   Addin version 5.0.545.0
3.6.2010   18:30:00   --- AsOutExt stopped ---
3.6.2010   18:33:54   --- AsOutExt started ---
3.6.2010   18:33:54   Addin version 5.0.545.0
3.6.2010   18:35:25   --- AsOutExt stopped ---
3.6.2010   18:36:05   --- AsOutExt started ---
3.6.2010   18:36:05   Addin version 5.0.545.0
3.6.2010   20:07:10   --- AsOutExt stopped ---
3.6.2010   20:23:47   --- AsOutExt started ---
3.6.2010   20:23:47   Addin version 5.0.545.0
3.6.2010   20:50:52   --- AsOutExt stopped ---
3.6.2010   20:50:59   --- AsOutExt started ---
3.6.2010   20:50:59   Addin version 5.0.545.0
3.6.2010   21:05:26   --- AsOutExt stopped ---
3.6.2010   21:05:34   --- AsOutExt started ---
3.6.2010   21:05:34   Addin version 5.0.545.0
3.6.2010   21:13:19   avast! Antispam encountered an error no. 00000203. Returned code: B594010F
3.6.2010   21:13:22   --- AsOutExt stopped ---
3.6.2010   21:13:26   --- AsOutExt started ---
3.6.2010   21:13:26   Addin version 5.0.545.0
3.6.2010   21:29:24   --- AsOutExt stopped ---
3.6.2010   21:32:41   --- AsOutExt started ---
3.6.2010   21:32:41   Addin version 5.0.545.0
3.6.2010   21:33:40   avast! Antispam encountered an error no. 00000203. Returned code: FFE4010F
3.6.2010   23:03:56   avast! Antispam encountered an error no. 00000203. Returned code: C624010F
3.6.2010   23:03:57   avast! Antispam encountered an error no. 00000203. Returned code: DCD4010F
« Last Edit: June 03, 2010, 10:22:47 PM by live_73 »

Offline scythe944

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2913
    • My Tech Blog
Re: Avast 5 doesn´t work with Outlook 2007
« Reply #1 on: June 03, 2010, 08:29:24 PM »
For generic computer (not avast) problems, you can also visit my forum for help: http://www.jacobytech.net/forum

k.u.r.t

  • Guest
Re: Avast 5 doesn´t work with Outlook 2007
« Reply #2 on: June 05, 2010, 09:33:07 AM »
Are you saying that clicking on the spam/not spam button works but what doesn't work is the automatic spam filter? (Please confirm)
If so then the toolbar (asoutext.dll) is not to blame. From looking into the log I can see that you have not turned on the "Enable debug logging" option in Avast > Settings > Maintenance. Please turn this option on for enhanced logging. My initial estimate is that our exchange add-in (ashoutxt.dll) might not be working for some reason. Do you see an avast splash screen during Outlook startup?

live_73

  • Guest
Re: Avast 5 doesn´t work with Outlook 2007
« Reply #3 on: June 06, 2010, 06:05:08 PM »
Hello!

Yes, you understand right. When i get some spam i can click spam button it marks it  ***SPAM*** an removes it to spam folder, but automatically it doesn´t work.

Before i send my previous log i put that "enable debug logging" on.

Everytime when i open Outlook i see that Avast MS-outlook Avast plugin screen and toolbar is also visible.

I reinstalled my Windows XP home last wednesday and on friday evening it get some updates also to Outlook. Now it moves most spam mails to spam folder. But when i open Avast and look that antispam/blockers tab i can find that Emails analyzed/marked as spam looks 0/0  ???

Do you need some more information? Logs or something?

k.u.r.t

  • Guest
Re: Avast 5 doesn´t work with Outlook 2007
« Reply #4 on: June 06, 2010, 06:08:29 PM »
To make sure that the "enable debug logging" takes effect you might need to restart the avast service or if you are unsure how to do that restart the computer. Other than that I don't know at the moment as I have not written all parts of the anti spam layer and need to consult this with other developers. Will keep you posted ...