Author Topic: Suporte e ajuda em português  (Read 56889 times)

0 Members and 1 Guest are viewing this topic.

Offline renan.v.ferreira

  • Newbie
  • *
  • Posts: 2
Re: Suporte e ajuda em português
« Reply #105 on: February 18, 2012, 05:21:24 AM »
Eu acabei de me registrar no forum pois configurei quase tudo no anti trafth mas eu nao entendi pra que serve o firewall.
E resolvi deixa-lo desabilitado pois tem algumas coisas la selecionadas em wifi e 3g.
E tambem nao sei como usar o comando SET LOCKTEXT. Alguem poderia me explicar?
Deis de ja fico grato

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 66055
Re: Suporte e ajuda em português
« Reply #106 on: February 19, 2012, 09:27:38 PM »
Eu acabei de me registrar no forum pois configurei quase tudo no anti trafth mas eu nao entendi pra que serve o firewall.
O Firewall controla o que se conecta à internet e o que pode conectar o seu telefone a partir da internet.

E resolvi deixa-lo desabilitado pois tem algumas coisas la selecionadas em wifi e 3g.
Só funciona em telefones roteados (root).

E tambem nao sei como usar o comando SET LOCKTEXT. Alguem poderia me explicar?
Avast SMS commands list: http://www.avast.com/en-us/free-mobile-security#tab4
Avast! Mobile Security Guide: http://files.avast.com/files/documentation/mobile-security-user-guide-en.pdf
The best things in life are free.

Offline Luantominu

  • Newbie
  • *
  • Posts: 8
Avast 7 demorando (muito) para reiniciar o computador...
« Reply #107 on: March 01, 2012, 03:04:03 PM »
Meu software é Win 7 original, uso o Chrome e tenho o Avast IS 7 com licença adquirida, válida até outubro 2012.
Não tenho nada pirata na minha máquina. Só uso em casa para navegar na Web. Minha máquina acabou de sofrer uma atualização. Tenho oito Gb de Ran.
Desde que autorizei a atualização do programa do seis para o sete, começou o problema.
Inicialmente aparecia, ao reiniciar, a tela dizendo que teria que terminar a atualização.
Depois começou a demorar a inicialização.
Tentei várias coisas como escaneamento geral, escaneamento ao reiniciar, desinstalar, passar o CCleaner, reinstalar, desmarcar inúmeras opções mas continuo tendo uma demora de cerca de 12 minutos para reiniciar o meu computador pela manhã...
Os escaneamentos não encontram virus, logo pressuponho que é um problema do programa. Não gostaria de retornar ao Avast 6 mas se não conseguir uma solução terei que ficar, até outubro com o seis e depois procurar outro antivirus. Dizem que o Kasperki é muito bom...
Fico aguardando... Luantominu

Offline MarcosTavares

  • Faça acontecer sem prever o impossível!
  • Jr. Member
  • **
  • Posts: 59
Re: Suporte e ajuda em português
« Reply #108 on: March 01, 2012, 03:32:26 PM »
Olá Luantominu,

será que o problema não está no upgrade da sua memória? pois tem que levar em consideração a compatibilidade da memória com a placa mãe (apesar de hardware não ser o meu forte). Aconselho a vc retirar a memória colocada recentemente e ver se o problema continua, pois uso o Win7 com 4 GB de memória e funciona perfeitamente.

Abraços
"Não sabendo que era impossível, ele foi lá e fez!" :: Jean Cocteau.

Offline Luantominu

  • Newbie
  • *
  • Posts: 8
Avast 7 demorando (muito) para reiniciar o computador...
« Reply #109 on: March 01, 2012, 04:25:37 PM »
Marcos
Em atenção ao que voce mencionou devo acrescentar que quando desinstalei o Avast o computador reiniciou em pouco mais de 30 segundos.
Não troquei só a memória mas todo o computador.
Ele chegou a funcionar cerca de seis dias com o Avast 6, perfeitamente e melhor que antes do Upgrade da máquina.
As memórias são reconhecidas pelo windows...   Portanto!!!!

Offline MarcosTavares

  • Faça acontecer sem prever o impossível!
  • Jr. Member
  • **
  • Posts: 59
Re: Suporte e ajuda em português
« Reply #110 on: March 01, 2012, 04:42:56 PM »
Olá Luantominu,

tente passar a correção através do link abaixo, o Avast demonstrou instabilidades semana passada, voltando a normalidade na segunda-feira (27/02 (ao menos o meu voltou)), talvez ajude:

http://public.avast.com/supp/FixUpdate.exe
« Last Edit: March 01, 2012, 04:44:47 PM by MarcosTavares »
"Não sabendo que era impossível, ele foi lá e fez!" :: Jean Cocteau.

Offline Luantominu

  • Newbie
  • *
  • Posts: 8
Avast 7 demorando (muito) para reiniciar o computador...
« Reply #111 on: March 01, 2012, 05:46:51 PM »
Recebi a resposta...
Quadrinho dizendo que "a sua instalação do Avast não tem o problema para o qual aquele dispositivo foi criado para resolver ou então já foi resolvido...(Code 11)"
Veja: O meu Windows 7 funciona perfeitamente, somente a inicialização é que demora cerca de 12 minutos...
Dá p'ra aguentar isto toda a manhã, ou quando por, qualquer motivo voce precisa reinicializar o computador?
Abs Luantominu

Offline MarcosTavares

  • Faça acontecer sem prever o impossível!
  • Jr. Member
  • **
  • Posts: 59
Re: Suporte e ajuda em português
« Reply #112 on: March 01, 2012, 06:27:35 PM »
muito estranho mesmo... já deu uma olhada no que está inicializando com o windows? vá em Iniciar  e digite msconfig. Em "Inicialização de Programas", veja quais os programas que estão iniciando com o Windows, desmarque o que achar necessário e na aba "Inicialização do Sistema", no tempo limite, veja o tempo que está marcando. O padrão está entre 10 e 30 (geralmente vem de fábrica).

Abraços
"Não sabendo que era impossível, ele foi lá e fez!" :: Jean Cocteau.

Offline Luantominu

  • Newbie
  • *
  • Posts: 8
Avast 7 demorando (muito) para reiniciar o computador...
« Reply #113 on: March 01, 2012, 07:09:49 PM »
Marcos
Verifiquei segundo a sua sugestão:
Inicialização de programas-8 programas os quais não posso retirar nenhum, tais como o próprio Avast, o DAP, Chrome e outros...
Inicialização do Sistema: Somente o Windows 7  - Nenhuma opção marcada - Tempo Maximo 30 segundos...
Portanto não sei mais o que fazer.
Qual é a sua relação com o Avast? Voce é da equipe brasileira do software? Você faz parte da equipe de orientadores do Site?
Obrigado
Luantominu

Offline MarcosTavares

  • Faça acontecer sem prever o impossível!
  • Jr. Member
  • **
  • Posts: 59
Re: Suporte e ajuda em português
« Reply #114 on: March 01, 2012, 07:21:28 PM »
Olá Luantominu,

sou apenas um usuário na troca de experiências...

abraços
"Não sabendo que era impossível, ele foi lá e fez!" :: Jean Cocteau.

Offline Luantominu

  • Newbie
  • *
  • Posts: 8
Avast 7 demorando (muito) para reiniciar o computador...
« Reply #115 on: March 02, 2012, 10:24:42 PM »
Marcos
Agradeço a sua boa vontade em atender a tantas perguntas, mesmo não tendo qualquer obrigação de fazê-lo.
Uma última pergunta: Como posso apresentar o meu problema para o pessoal técnico do Avast?
Qual o meio  que devo usar, levando em consideração que mesmo conseguindo ler precariamente, não consigo escrever em inglês?
Abs Luantominu

Offline MarcosTavares

  • Faça acontecer sem prever o impossível!
  • Jr. Member
  • **
  • Posts: 59
Re: Suporte e ajuda em português
« Reply #116 on: March 02, 2012, 10:39:31 PM »
Olá Luantominu,

se não me engano o Tech faz parte da equipe técnica. Vale ressaltar que o objetivo do fórum é a troca de experiências e idéias. Se estiver ao meu alcance, ficarei feliz em ajudá-lo. Tente procurar pelo Tech, ele poderá suprir melhor suas dúvidas em relação ao Avast.

Abraços e boa sorte!
"Não sabendo que era impossível, ele foi lá e fez!" :: Jean Cocteau.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 66055
Re: Suporte e ajuda em português
« Reply #117 on: March 02, 2012, 11:22:44 PM »
Qual o meio  que devo usar, levando em consideração que mesmo conseguindo ler precariamente, não consigo escrever em inglês?
Pode pedir ajuda no forum em português, isto é, aqui mesmo :)
The best things in life are free.

Offline Luantominu

  • Newbie
  • *
  • Posts: 8
Avast 7 demorando (muito) para reiniciar o computador...
« Reply #118 on: March 03, 2012, 12:07:15 PM »
O pedido de ajuda está feito...
Vou fazer um resumo dos textos anteriores que retratam a situação:
Meu software é Win 7, original, 64 bits. Uso o Chrome e tenho o Avast IS 7 com licença adquirida, válida até outubro 2012.
Não tenho nada pirata na minha máquina. Só uso em casa para navegar na Web. Minha máquina acabou de sofrer upgrade. Placa mãe e processador atualizados, com oito Gb de Ram.
Enquanto usava o IS 6, o processo de inicialização estava normal. quando migrei para o IS 7 começou a dar problema já na fase de atualização.
Aparecia, ao reiniciar, uma tela dizendo que teria que terminar a atualização.
Depois começou a demorar a inicialização.
Tentei várias coisas: Agendei escaneamento geral diário, fiz vários escaneamentos ao reiniciar, como nada resolveu nem foram identificados virus, resolvi desinstalar o Avast 7 em "modo seguro", passar o CCleaner e reinstalar.
Ainda assim continuou demorando a reinicialização.
Resolvi desmarcar algumas opções de modo a reduzir o tempo de inicialização mas continuo tendo uma demora de cerca de 12 minutos para reiniciar o meu computador pela manhã...
Aguardo alguma sugestão de atitude a tomar.
Obrigado desde já
Luantominu

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 66055
Re: Suporte e ajuda em português
« Reply #119 on: March 03, 2012, 12:51:39 PM »
Aparecia, ao reiniciar, uma tela dizendo que teria que terminar a atualização.
Depois começou a demorar a inicialização.
Estes problemas foram corrigidos em versões posteriores do avast! 7.

Ainda assim continuou demorando a reinicialização.
Talvez você ainda não estivesse utilizando a última versão do avast! (7.0.1414).

Resolvi desmarcar algumas opções de modo a reduzir o tempo de inicialização mas continuo tendo uma demora de cerca de 12 minutos para reiniciar o meu computador pela manhã...
Naturalmente, há um problema grave... Só que acho que o avast! não é o único ponto que pode entrar na equação.
Que outro antivirus você tinha antes do avast?
Que programas de segurança você tem instalado? (firewall, antispyware, etc., especialmente se for residente).

De qualquer forma, sugiro uma instalação limpa (pode me seguir em inglês?):

1. Download the latest version of avast! Uninstall Utility and save it.
2. Download the latest avast! version and save it.
3. Uninstall avast from Control Panel (if possible). If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after that.
4. Run the avast! Uninstall Utility saved on 1 in Safe Mode. Boot after you've run it. Repeat this for any major avast! version you have ever installed/upgraded in your computer.
5. Install avast! using the setup saved on 2. Boot.
6. Register your free copy or add the license key for Pro. Or even upgrade your key from old versions.
7. Check and post the results. If, for any reason, you did not solve, try doing the step 3 in Safe Mode anyway.
The best things in life are free.