Author Topic: アバストパスワードがChromeで動かなくなった  (Read 660 times)

0 Members and 1 Guest are viewing this topic.

Offline imaoka

  • Newbie
  • *
  • Posts: 5
アバストパスワードについてです。
以前からChromeで拡張機能がうまく動作しないことはありましたが、再インストールしたりすれば改善していました。
現在はどうやっても拡張機能がうまく動きません。拡張機能アイコンにビックリマークがついたままです。
アイコンをクリックすると、「拡張機能が有効になっていません。最初に有効化してください。」と表示されます。
有効にはなっているはずなのですが・・??
ちなみにFirefoxでは正常に動作しています。
どうすればChromeでも正常に動作するのでしょうか?

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3689
  • Whatever will be, will be.
Re: アバストパスワードがChromeで動かなくなった
« Reply #1 on: May 21, 2018, 03:41:05 PM »
こんばんは imaoka さん


Avast ユーザーインターフェース上のパスワード機能の表示はどうなっているでしょうか?
Avast ユーザーインターフェース -> プライバシー -> パスワード -> 設定 -> ブラウザー組み込み機能 です。

また、Google Chrome のアドオン管理機能上で、パスワード拡張機能はどうなっているでしょうか?
Main: Win10 Pro FCU(1709) 64bit / Core i5-7400 3.0GHz / 8GB RAM / Avast 17 Premier Beta / Comodo Firewall 10
Mobile: Win10 FCU(1709) 32bit, Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 4GB RAM / Avast 17 Free / Windows Firewall Notifier
Phone: Android 2.3.4, 4.2.2 / Avast Mobile Security / Avast Anti-Theft

Avast の設定について解説しています。よろしければご覧ください。

Offline imaoka

  • Newbie
  • *
  • Posts: 5
Re: アバストパスワードがChromeで動かなくなった
« Reply #2 on: May 21, 2018, 04:33:50 PM »
ありがとうございます。

>Avast ユーザーインターフェース上のパスワード機能の表示はどうなっているでしょうか?
Chromeは、インストールしているにも関わらず「拡張機能を追加」になっています。
インストールされたことが認識されていません。
ちなみに、Firefoxの方は「もう一度、拡張機能を追加」です。


>また、Google Chrome のアドオン管理機能上で、パスワード拡張機能はどうなっているでしょうか?
ちゃんと「On」になっているのですが・・・


何がいけないのか、さっぱりわかりません。
アプリケーションの間で通信がブロックされているのでしょうが、どこなのでしょう?

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3689
  • Whatever will be, will be.
Re: アバストパスワードがChromeで動かなくなった
« Reply #3 on: May 22, 2018, 04:34:18 PM »
>Avast ユーザーインターフェース上のパスワード機能の表示はどうなっているでしょうか?
Chromeは、インストールしているにも関わらず「拡張機能を追加」になっています。
インストールされたことが認識されていません。
ちなみに、Firefoxの方は「もう一度、拡張機能を追加」です。
Chrome 側の「拡張機能を追加」を押して、インストールされるでしょうか?
あるいは、一度Chrome から拡張機能を削除したうえで、同様の操作をすると、復旧しますか?
Main: Win10 Pro FCU(1709) 64bit / Core i5-7400 3.0GHz / 8GB RAM / Avast 17 Premier Beta / Comodo Firewall 10
Mobile: Win10 FCU(1709) 32bit, Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 4GB RAM / Avast 17 Free / Windows Firewall Notifier
Phone: Android 2.3.4, 4.2.2 / Avast Mobile Security / Avast Anti-Theft

Avast の設定について解説しています。よろしければご覧ください。

Offline imaoka

  • Newbie
  • *
  • Posts: 5
Re: アバストパスワードがChromeで動かなくなった
« Reply #4 on: May 23, 2018, 02:22:09 AM »
すでに何度もやっていますが、何度やっても同じなんです。
Chromeを再インストールしても、Avastを再インストールしても同じです。
もはやWindowsをクリーンインストールするしかないのでしょうか?
とはいえ、原因がわからないなら、いつか再現すると思う・・

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3689
  • Whatever will be, will be.
Re: アバストパスワードがChromeで動かなくなった
« Reply #5 on: May 23, 2018, 02:04:59 PM »
英語版フォーラムには、類似症状の報告はあるにはあるのですが、ほとんどが症状の報告1回だけで終わっていて、解決に至ったものが見当たりません・・・。


変わらないかもしれませんが、以下の画面からではどうでしょうか。

Avast ユーザーインターフェース -> メニュー -> 設定 -> パスワード

あるいは、こちらでは何と表示されるでしょうか。

https://chrome.google.com/webstore/detail/avast-passwords/emhginjpijfggbofeediiojmdlmlkoik
Main: Win10 Pro FCU(1709) 64bit / Core i5-7400 3.0GHz / 8GB RAM / Avast 17 Premier Beta / Comodo Firewall 10
Mobile: Win10 FCU(1709) 32bit, Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 4GB RAM / Avast 17 Free / Windows Firewall Notifier
Phone: Android 2.3.4, 4.2.2 / Avast Mobile Security / Avast Anti-Theft

Avast の設定について解説しています。よろしければご覧ください。

Offline imaoka

  • Newbie
  • *
  • Posts: 5
Re: アバストパスワードがChromeで動かなくなった
« Reply #6 on: May 24, 2018, 02:12:40 AM »
>英語版フォーラムには、類似症状の報告はあるにはあるのですが、ほとんどが症状の報告1回だけで終わっていて、解決に至ったものが見当たりません・・・。
今までにも何度かあったのですが、たいていは拡張機能の再インストールで片付いていたんです。
今回は何度やっても同じなのです。


>Avast ユーザーインターフェース -> メニュー -> 設定 -> パスワード
こちらは同様に、「未インストール」の状態でした。


>https://chrome.google.com/webstore/detail/avast-passwords/emhginjpijfggbofeediiojmdlmlkoik
こちらは「Chromeに追加済み」になっています。


Windowsのクリーンイントールはできればやりたくないですが・・仕方ないかなぁ・・

Offline imaoka

  • Newbie
  • *
  • Posts: 5
結局、クリーンインストールからやり直し、いろいろやっている内に原因がわかりました。
原因はプロキシでした。
「ローカルのアドレスにはプロキシサーバーを使わない」にチェックが入っていればOKです。
出先でプロキシの設定をいじっていた時にチェックが外れていたようで、それが原因だったようです。
お騒がせしいたしました。