Author Topic: Web Shield Problem  (Read 5726 times)

0 Members and 1 Guest are viewing this topic.

insane8472

  • Guest
Web Shield Problem
« on: June 05, 2010, 08:52:47 PM »
I installed the lastest version of avast on a fresh install of vista ultimate 64-bit.  I also installed ZoneAlarm.

After about 10-15 minutes, my internet will stop working.  I tried closing ZoneAlarm, but this did not resolve the problem.  I tried turning off Web Shield and this corrected the problem.  Since I turned ZoneAlarm completely off, the problem was still with Avast.  When trying to turn Web Shield back on, it will not work until after I restart my computer.

I have never had a problem with avast before now, so what is the problem?  When ZoneAlarm is running, Avast does have access to the internet in program controls.


Thanks

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Web Shield Problem
« Reply #1 on: June 05, 2010, 09:45:45 PM »
Drop ZA..!! It brings troubles...
You can use other (better) free firewalls.
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Hermite15

  • Guest
Re: Web Shield Problem
« Reply #2 on: June 05, 2010, 10:38:49 PM »
Drop ZA..!! It brings troubles...
You can use other (better) free firewalls.
asyn


agreed, ZA use to be the best firewall a long long time ago, that's over :)

insane8472

  • Guest
Re: Web Shield Problem
« Reply #3 on: June 06, 2010, 08:41:10 AM »
Thanks.  I was using windows firewall but decided to give zonealarm another try this time around.  Should I just stick with it or what suggestions do you have for a firewall.  Thanks.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Web Shield Problem
« Reply #4 on: June 06, 2010, 03:09:07 PM »
Thanks.  I was using windows firewall but decided to give zonealarm another try this time around.  Should I just stick with it or what suggestions do you have for a firewall.  Thanks.

You're welcome..! :)
Stick with it..? Your question is not clear. If you talk about ZA: No.!
Suggestions for other free/paid firewalls have been heavily discussed in the forum.
Please use the forum's search function to get multiple threads concerning this question.
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
The best things in life are free.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Web Shield Problem
« Reply #6 on: June 06, 2010, 11:15:47 PM »
http://www.firewallleaktester.com/tests_overview.php

Hi Tech,
fyi - this link is outdated... (no info there anymore..!)
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Web Shield Problem
« Reply #7 on: June 06, 2010, 11:30:15 PM »
Hi Tech,
fyi - this link is outdated... (no info there anymore..!)
Thanks. Updated.
The best things in life are free.

doom213

  • Guest
Re: Web Shield Problem
« Reply #8 on: June 06, 2010, 11:40:00 PM »
Try reinstalling zonealarm

Hermite15

  • Guest
Re: Web Shield Problem
« Reply #9 on: June 07, 2010, 12:11:04 AM »
Try reinstalling zonealarm

wow, that's an idea :D

insane8472

  • Guest
Re: Web Shield Problem
« Reply #10 on: June 07, 2010, 02:12:49 PM »
I uninstalled zonealarm and went with comodo.  No problems and everything is working.  Thanks for all the help.

I'll probably buy the pro versions of avast and comodo before long.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Web Shield Problem
« Reply #11 on: June 07, 2010, 02:32:39 PM »
I uninstalled zonealarm and went with comodo.  No problems and everything is working.  Thanks for all the help.

You're welcome..!
Good your system is up and running well... :)
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0