Author Topic: Avast 5.0.545, Thunderbird 3.0.4, and sending mail STMP, IMAP, POP3 (gmail, live  (Read 4224 times)

Offline aname

  • Newbie
  • *
  • Posts: 7
    • Personal Message (Offline)
Avast is causing Thunderbird to not work. Has anyone else had this issue or similar error message to the ones I get? I posted them below and and in two other replys to this post. If anyone uses thunderbird 3 and Avast 5, can you please post you settings? I would really appreciate it.

My e-mail worked fine until I installed Avast. I can no longer send e-mails and Avast does not even scan in- or out- going mail.
TB says:

"Sending of message failed.
The message could not be sent because the connection to SMTP server smtp.gmail.com timed out. Try again or contact your network administrator."

When I disable all SSL:
"Sending of message failed.
An error occurred sending mail: Unable to authenticate to SMTP server smtp.gmail.com. It does not support authentication (SMTP-AUTH) but you have chosen to use authentication. Uncheck 'Use name and password' for that server or contact your service provider."

In Avast:
Troubleshoot settings are all clear fields.

IN THUNDERBIRD:
For IMAP (gmail)
Port 993

For POP (gmail)
Port 995

For POP (live)
Port 995

For SMTPs
gmail (IMAP)- Port 587
Gmail (POP)- port 587
live - port 465

Any Ideas???? I'm starting to go crazy! I attached some screen shots...
« Last Edit: June 06, 2010, 05:10:11 PM by aname »

Offline aname

  • Newbie
  • *
  • Posts: 7
    • Personal Message (Offline)
BTW, I looked through some of the other forum posts on this topic but nothing has worked so far. I need my e-mail...

Here are some of the errors I currently get (attached)
For now I have SSL on in TB so that I can receive e-mail.

Offline aname

  • Newbie
  • *
  • Posts: 7
    • Personal Message (Offline)
More screen shots of TB settings.

I tried to run TB without IMAP/POP SSL choice but I stopped receiving e-mail altogether.

Offline aname

  • Newbie
  • *
  • Posts: 7
    • Personal Message (Offline)
I fixed it!!! ;D

In Avast my SMTP needed to be set to TLS for both Live mail and for Gmail. Also under Avast troubleshooting I needed to add 587,25 to SMTP ports.
 :D

Offline Asyn

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 24902
  • Frohe Ostern
    • >>>  avast! Forum - Deutschsprachiger Bereich  <<<
    • Personal Message (Offline)
I fixed it!!! ;D

Well, good you fixed it yourself. :)
Could you please also post this in the other thread you posted in, as I already PMed Logos about this.
Thanks..!
asyn
XP SP3 - avast! 9.0.2018 - CIS 3.14 [FW/D+] - MBAM 1.75 [On Demand] - Firefox ESR 24.4 [NS/ABP/EHH/BP] - Thunderbird 24.4 [EM/CH]
Deutschsprachiger Bereich -> avast! Wissenswertes (Downloads, Anleitungen und Infos): http://forum.avast.com/index.php?topic=60523.0

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now