Author Topic: New Avast 5.0 won't scan  (Read 3064 times)

0 Members and 1 Guest are viewing this topic.

Offline NJ22304

  • Newbie
  • *
  • Posts: 4
New Avast 5.0 won't scan
« on: June 14, 2010, 03:04:58 PM »
I installed the lastest version of Avast last night (have used for years w/o problems and love it) but it won't scan. When I open the interface and go to the scan tab, the various scan icons are there but no instructions, settings, etc. When I click on an icon nothing happens.  I've already tried installing it again and still the same problem. What must I do to solve this?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: New Avast 5.0 won't scan
« Reply #1 on: June 14, 2010, 03:09:24 PM »
Did you boot after installing it?
The best things in life are free.

Offline NJ22304

  • Newbie
  • *
  • Posts: 4
Re: New Avast 5.0 won't scan
« Reply #2 on: June 14, 2010, 03:24:58 PM »
Yes. I rebooted as soon as I got to prompt to.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: New Avast 5.0 won't scan
« Reply #3 on: June 14, 2010, 03:33:25 PM »
Which is your Windows? 98, Me, XP, Vista, 7?
Do you use any other antivirus in your computer?

Can you try to repair your installation?
Go to Control Panel > Add/Remove programs > avast! antivirus > Remove. Then choose Repair function in the popup window (Repair).
If this does not help, can you uninstall / boot / install / boot again?
The best things in life are free.

Offline NJ22304

  • Newbie
  • *
  • Posts: 4
Re: New Avast 5.0 won't scan
« Reply #4 on: June 14, 2010, 04:23:03 PM »
Windows XP and no other virus software installed. I will try your suggestions.

Offline NJ22304

  • Newbie
  • *
  • Posts: 4
Re: New Avast 5.0 won't scan
« Reply #5 on: June 15, 2010, 01:50:01 AM »
Which is your Windows? 98, Me, XP, Vista, 7?
Do you use any other antivirus in your computer?

Can you try to repair your installation?
Go to Control Panel > Add/Remove programs > avast! antivirus > Remove. Then choose Repair function in the popup window (Repair).
If this does not help, can you uninstall / boot / install / boot again?

I followed your suggestions and rebooted and now it's working just fine! THANK YOU!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: New Avast 5.0 won't scan
« Reply #6 on: June 15, 2010, 02:44:09 AM »
I followed your suggestions and rebooted and now it's working just fine! THANK YOU!
You're welcome. Feel free to come back any time you need help or just to change experiences 8)
The best things in life are free.