Author Topic: Spam re-appearing in Outlook 2002  (Read 1672 times)

0 Members and 1 Guest are viewing this topic.

Offline Zagreus

  • Newbie
  • *
  • Posts: 2
Spam re-appearing in Outlook 2002
« on: June 14, 2010, 11:33:58 PM »
Hello,

I am using Avast 5.0.545 and Outlook 2002 with an IMAP server.  I have been using this version of Outlook with the IMAP server for two years, and the following only occured after installing Avast.  When I delete a message marked **SPAM** by Avast, the header completely disappears (as opposed to the strikethrough effect I usually see until purging deleted messages) only to reappear a few minutes later with the original time/date stamp.  The only way I have been able to get rid of the messages, is to log-in via the webmail portal, and delete the message there.  This is rather inconvenient.  Is this something others have experienced, and is there a remedy?

Thanks,
« Last Edit: June 15, 2010, 04:52:28 PM by Zagreus »

k.u.r.t

  • Guest
Re: Spam re-appearing in Outlook 2002
« Reply #1 on: June 16, 2010, 08:52:54 AM »
I am afraid that this behaviour might be down to your settings as we have not experienced what you described here in avast. When you mark a mail as spam it should be struck-out until you purge your mail. Is anybody else having this issue?

Offline Zagreus

  • Newbie
  • *
  • Posts: 2
Re: Spam re-appearing in Outlook 2002
« Reply #2 on: June 16, 2010, 04:54:33 PM »
Thanks for your reply.  I believe I am the only one in the office using Avast with Outlook 2002.  I have Outlook 2007 on my laptop, and that works fine, although 2007 plays better with IMAP to begin with.  The strange thing is, that all other deleted messages are struck-out normally.  I'll check around some more in my Outlook settings to see if there is something that would be preventing marked spam messages from being deleted from the server.