Author Topic: [solved] - Antispam stopped working?  (Read 4273 times)

0 Members and 1 Guest are viewing this topic.

randunyogo

  • Guest
[solved] - Antispam stopped working?
« on: June 12, 2010, 06:41:07 AM »
Hi guys, my avast antispam module just stopped working recently for Outlook 2007. It was working before however. The splash screen appears, and the mail shield still works though. But the antispam toolbar isn't there, and it doesnt check my emails.  

My ports are 110/25 no SSL encryption. I'm using a lavabit email account, incoming mail server: pop.lavabit.com. outgoing mail server: smtp.lavabit.com (requires authentication).

Help is greatly appreciated, thanks :D
« Last Edit: June 13, 2010, 03:10:03 AM by randunyogo »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re: Antispam stopped working?
« Reply #1 on: June 12, 2010, 03:36:22 PM »
Actually, there are some troubles with the antispam module and they are trying to solve it in next version.
There is a beta version of the antispam module (.dll file) that could be installed and tested.
K.u.r.t. is the one who could give you more info.
The best things in life are free.

randunyogo

  • Guest
Re: Antispam stopped working?
« Reply #2 on: June 12, 2010, 08:47:00 PM »
Ok thanks Tech. I can wait. Will it be fixed in the program update in 2 weeks or the 5.1 build at the end of summer?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Antispam stopped working?
« Reply #3 on: June 12, 2010, 11:29:35 PM »
Ok thanks Tech. I can wait. Will it be fixed in the program update in 2 weeks or the 5.1 build at the end of summer?

As it seems you're well informed already... My guess would be the next minor update..!! ;)
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

k.u.r.t

  • Guest
Re: Antispam stopped working?
« Reply #4 on: June 13, 2010, 12:57:35 AM »
Ok thanks Tech. I can wait. Will it be fixed in the program update in 2 weeks or the 5.1 build at the end of summer?

As it seems you're well informed already... My guess would be the next minor update..!! ;)
asyn

confirmed

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Antispam stopped working?
« Reply #5 on: June 13, 2010, 01:06:08 AM »
confirmed

OT: Why is there (in your screen-name) no full stop/period after the 't'...?? ;)
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

YoKenny

  • Guest
Re: Antispam stopped working?
« Reply #6 on: June 13, 2010, 01:13:37 AM »
confirmed

OT: Why is there (in your screen-name) no full stop/period after the 't'...?? ;)
asyn
Retorical question:
Why are Austrians so literal in the use of the English language ???

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Antispam stopped working?
« Reply #7 on: June 13, 2010, 02:05:54 AM »
Retorical question:
Why are Austrians so literal in the use of the English language ???

1. It should be 'rhetorical'..!! (to be really literal..) ;)
2. And if this is a rhetorical question, I don't have to answer it. ;D
Have a nice weekend, Kenny..!!
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

randunyogo

  • Guest
Re: Antispam stopped working?
« Reply #8 on: June 13, 2010, 03:09:45 AM »
alright thanks for all the replies :D