Author Topic: Changed title: IE won't run virtualised in AIS - solved  (Read 2288 times)

0 Members and 1 Guest are viewing this topic.

Offline mag

  • Advanced Poster
  • **
  • Posts: 742
Changed title: IE won't run virtualised in AIS - solved
« on: June 12, 2010, 11:36:45 AM »
I rarely use IE, but Ccleaner always seems to find some IE files to remove. I suspect this is because some programs use it for updating.

If I set IE to "Always run in Sandbox" in AIS, would this interfere with any of the normal functioning/updating of other programs on my system?

Thanks for any help (I realise I could always just try it, but I'm not sure ifthis may cause problems, and someone else always seems to know/have tried it).
« Last Edit: June 12, 2010, 06:08:51 PM by mag »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Setting IE to always run virtualised in AIS
« Reply #1 on: June 12, 2010, 03:20:38 PM »
XP needs it to update Windows.
But there are many (if any) programs that use it to update themselves.
CCleaner will delete/remove files of IE and they're not necessarily related to updating.
You can set IE to run in AIS sandbox though. I don't know if you will be able to update Windows. Can you try?
The best things in life are free.

Offline mag

  • Advanced Poster
  • **
  • Posts: 742
Changed title: IE won't run virtualised in AIS
« Reply #2 on: June 12, 2010, 04:53:37 PM »
Well, I tried, and I think I should change the title of this thread to "IE won't run in sandbox in AIS 5.0.545".

This is a bit puzzling, since:
(i) firefox runs OK in AIS sandbox
(ii) IE runs OK outside sandbox - so I don't think it's an AIS firewall issue
(iii) I think I have had IE running virtualised previously with AIS.

I have tried repairing AIS and rebooting.

Can anyone offer any ideas as to what might be wrong?
Thanks
« Last Edit: June 12, 2010, 05:36:22 PM by mag »

Offline mag

  • Advanced Poster
  • **
  • Posts: 742
Re: Changed title: IE won't run virtualised in AIS - solved
« Reply #3 on: June 12, 2010, 06:02:23 PM »
Problem solved - I disabled a Java plug-in as advised by pk in an earlier post - thanks

Offline mag

  • Advanced Poster
  • **
  • Posts: 742
Re: Changed title: IE won't run virtualised in AIS - solved
« Reply #4 on: June 12, 2010, 06:33:28 PM »
I think I also have the answer to my original question "If I set IE to "Always run in Sandbox" in AIS, would this interfere with any of the normal functioning/updating of other programs on my system?"

SAS uses IE to update, and it updates OK when IE is set to Always run in Sandbox, so I think it must just be the web browser of IE that is virtualised.

(@ Tech - Reply #1 - I tried Windows Update - it checked OK, but found I had no missing urgent updates - so I didn't find out yet if it would have successfully downloaded)
« Last Edit: June 12, 2010, 06:50:38 PM by mag »