Author Topic: License expires soon. Can I continue to use 4.8?  (Read 11029 times)

0 Members and 1 Guest are viewing this topic.

Offline blublu87

  • Newbie
  • *
  • Posts: 12
License expires soon. Can I continue to use 4.8?
« on: June 14, 2010, 07:06:18 PM »
I have been using Avast 4.8 free for a little over a year now. My license expires in about two weeks and I'm getting a notification to install version 5.0 (free). Is there a way to renew my license and still continue to use 4.8?

Offline RZPogi

  • Sr. Member
  • ****
  • Posts: 238
Re: License expires soon. Can I continue to use 4.8?
« Reply #1 on: June 14, 2010, 07:36:43 PM »
If you can find another key that is compatible with Avast 4.8

I still Avast 4.8(free) and its license with expire February next year.
DESKTOP: Win 8.1 Pro, Avast 20 Free, Windows firewall, Malwarebytes free, Mcshield

LAPTOP: Win 10, Windows Defender, Malwarebytes free, Windows Firewall, Mcshield

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: License expires soon. Can I continue to use 4.8?
« Reply #2 on: June 14, 2010, 07:39:43 PM »
Why wouldn't you want to install version 5?
The best things in life are free.

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3744
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: License expires soon. Can I continue to use 4.8?
« Reply #3 on: June 14, 2010, 08:52:09 PM »
I still Avast 4.8(free) and its license with expire February next year.

Although nothing has been decided so far, I doubt Avast 4.8 will be supported until then :-\

Greetz, Red.
OS: Win 10 / iOS 14 / Debian 10 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72174
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: License expires soon. Can I continue to use 4.8?
« Reply #4 on: June 14, 2010, 09:54:20 PM »
Although nothing has been decided so far, I doubt Avast 4.8 will be supported until then :-\
Greetz, Red.

True, the support ends in 2010..!
So, if your OS is compatible with version 5.x, better update sooner or later...
asyn
Win 8.1 [x64] - Avast PremSec 21.9.6660.IBC [UI.670] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72174
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: License expires soon. Can I continue to use 4.8?
« Reply #5 on: June 14, 2010, 10:06:30 PM »
For all users who want to stick to 4.8 until support ends, this link might help...
(Be aware, I'm not sure if this still works, but you can try..! Feedback appreciated..!)
https://secure.avast.com/web/eng/home-registration.php
asyn
« Last Edit: June 14, 2010, 10:08:39 PM by Asyn »
Win 8.1 [x64] - Avast PremSec 21.9.6660.IBC [UI.670] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline blublu87

  • Newbie
  • *
  • Posts: 12
Re: License expires soon. Can I continue to use 4.8?
« Reply #6 on: June 14, 2010, 11:48:43 PM »
How much RAM does 5.0 use compared to 4.8? That's a huge issue for me until I have time to fix my desktop computer. The one I'm using for now (a laptop) is seriously lacking in RAM and it can't be upgraded.

Does 5.0 have the custom installation option like 4.8 does? If I remember correctly, 4.8 allowed you to install the protection you needed. I think there was the standard shield, the web shield, the p2p shield, and email shields. I only installed the standard shield because I have no use for the others. Can I still do that in 5.0?

Offline Riadon

  • Newbie
  • *
  • Posts: 8
Re: License expires soon. Can I continue to use 4.8?
« Reply #7 on: June 15, 2010, 12:04:12 AM »
How much RAM does 5.0 use compared to 4.8? That's a huge issue for me until I have time to fix my desktop computer. The one I'm using for now (a laptop) is seriously lacking in RAM and it can't be upgraded.

Does 5.0 have the custom installation option like 4.8 does? If I remember correctly, 4.8 allowed you to install the protection you needed. I think there was the standard shield, the web shield, the p2p shield, and email shields. I only installed the standard shield because I have no use for the others. Can I still do that in 5.0?
No, but you can turn parts off, I'd also keep the web shield because thats one of the most important shields.

Offline JoeBlack40

  • Jr. Member
  • **
  • Posts: 99
Re: License expires soon. Can I continue to use 4.8?
« Reply #8 on: June 15, 2010, 12:53:55 AM »

Quote
No, but you can turn parts off, I'd also keep the web shield because thats one of the most important shields.

Completely wrong!Avast 5 have custom install.For example,i've choose not to install The Mail Shield.And it's not advisable to turn off parts or shields of Avast after install.(only if you have to,and only temporarily).
« Last Edit: June 15, 2010, 12:56:16 AM by JoeBlack40 »
Avast free-Privatefirewall-Sandboxie

Offline bapriebe

  • Newbie
  • *
  • Posts: 12
Re: License expires soon. Can I continue to use 4.8?
« Reply #9 on: June 15, 2010, 09:35:14 AM »
Why wouldn't you want to install version 5?
For the good reason that it doesn't work.  5.0 instantly disabled Windows Live Messenger in April when I first installed it on my laptop.  I cleaned it out and reinstalled 4.8.  Since then the laptop had to be clean-installed when the hard drive went.

My 4.8 license just expired.  I ran ASWCLEAR5 for good measure to make sure it was gone then installed 5.0 again in trial mode.  Once again Windows Live Messenger no longer will start.  No error message.  Just a brief flash of a window then it exits.  The instant I uninstall 5.0, Messenger starts working again.
« Last Edit: June 15, 2010, 10:00:10 AM by bapriebe »

Offline davews

  • Jr. Member
  • **
  • Posts: 64
Re: License expires soon. Can I continue to use 4.8?
« Reply #10 on: June 15, 2010, 09:39:59 AM »
I still use v4.8 on my backup machine, which is Windows 98. Avast 5 don't work on 98... It was originally suggested that definitions for 4.8 would end mid 2010, ie about now, but there has been no recent update. My current registration expires in October so we will see what the situation is then, I will probably just uninstall since the machine is very rarely used on line.

Avast 5 working fine on my main XP machine.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: License expires soon. Can I continue to use 4.8?
« Reply #11 on: June 15, 2010, 01:09:23 PM »
bapriebe, which firewall and other security programs do you use?
davews, the support seems to finish by the end of the year (2010).
The best things in life are free.

Offline sandeep108

  • Full Member
  • ***
  • Posts: 104
Re: License expires soon. Can I continue to use 4.8?
« Reply #12 on: June 17, 2010, 03:00:31 PM »
I only recently upgraded from 4.8 to 5.045. I actually felt that the system was quite noticeably faster now. Anybody can post a link to what changes avast have done in v5?

Offline gatocl-foro

  • Newbie
  • *
  • Posts: 1
Re: License expires soon. Can I continue to use 4.8?
« Reply #13 on: June 17, 2010, 08:32:27 PM »
I only recently upgraded from 4.8 to 5.045. I actually felt that the system was quite noticeably faster now. Anybody can post a link to what changes avast have done in v5?
Yes, in my system the startup from pressing the power button until all disc access stoped(hdd led stop blinking) was aroud of 4 min, now with 5.0 go to 2min 50 seconds, around 1 minute faster.

Offline bapriebe

  • Newbie
  • *
  • Posts: 12
Re: License expires soon. Can I continue to use 4.8?
« Reply #14 on: June 18, 2010, 07:15:54 PM »
bapriebe, which firewall and other security programs do you use?
AVAST Professional 4.x has been the only security product I used on that laptop for the last 3 years.  Windows Firewall is disabled.  It runs WINXP Pro SP3.
« Last Edit: June 18, 2010, 07:28:25 PM by bapriebe »