Author Topic: Won't Restart after Update -- back again!  (Read 8753 times)

0 Members and 1 Guest are viewing this topic.

Offline mikeciara

  • Newbie
  • *
  • Posts: 4
Won't Restart after Update -- back again!
« on: February 11, 2009, 05:07:44 PM »
Avast 4.8 Home
WinXP SP3
Online Armor Firewall
Spybot S&D

  I posted this problem last summer, resolved it through help I received on this forum, but it is now back.

Problem:
  Computer won't restart after updating the Avast Program files.
  -- The upgrade appears to proceed normally and no error messages are displayed.
  -- On reboot attempts there is no error message or blue screen displayed, it just hangs -- my desktop background appears but no start menu, taskbar or screen icons.

In the Past:
  It appeared there was a problem between AVAST! and Online Armor and I found two workarounds -- either:
  -- Place Online Armor in Learning mode during the reinstall, or
  -- Uninstall AVAST! in safe mode and do a clean reinstall of AVAST!

Now:
  Neither workaround helps -- there is no restart at all when AVAST! and Online Armor are both installed.  I have had to uninstall Online Armor completely and am now running Windows XP's firewall :(

Any suggestions appreciated, including suggestions for an alternative firewall.

TIA,
Mike C

Offline t l s

  • Sr. Member
  • ****
  • Posts: 248
  • huh?
Re: Won't Restart after Update -- back again!
« Reply #1 on: February 12, 2009, 12:34:52 AM »
I'm far from expert, so can't help with the problem, but I can suggest a decent free firewall--PC Tools Firewall Plus  http://www.pctools.com/firewall/

A number of forum members use this firewall; I have it installed on my laptop (WinXP SP3) along with Spybot S&D, avast 4.8 home, and Spyware Terminator v 2.3.0.507 (without AV & toolbar).



(edit:  I just noticed I don't have the latest version.  I think I'll update.  :)  )
« Last Edit: February 12, 2009, 12:55:48 AM by t l s »
Pentium Dual-Core 2.5 GHz, 250GB HDD, 2 GB RAM, WinXP Pro SP3, reasonable caution/adequate paranoia, Mozy, Firefox, IE8, CCleaner, Avast! Internet Security

Offline sonny

  • Newbie
  • *
  • Posts: 11
Re: Won't Restart after Update -- back again!
« Reply #2 on: February 12, 2009, 01:05:15 AM »
I posted the same problem as yours today.  I have an old version of Sygate as the firewall on my desktop and Avast's program updates fine.

Thanks,

Offline mikeciara

  • Newbie
  • *
  • Posts: 4
Re: Won't Restart after Update -- back again!
« Reply #3 on: February 12, 2009, 04:14:15 AM »
Thanks, tls, I took your advice and the PC Tools firewall is up and running fine.  I hate to abandon Online Armor, as I liked it quite well, but I couldn't make it work with AVAST!.
Regards,
Mike C

Offline t l s

  • Sr. Member
  • ****
  • Posts: 248
  • huh?
Re: Won't Restart after Update -- back again!
« Reply #4 on: February 12, 2009, 10:47:32 PM »
I'm glad I could help, Mike.  One of the things I like about PC Tools firewall is that it is uncomplicated enough for all users of my laptop.

Terry
Pentium Dual-Core 2.5 GHz, 250GB HDD, 2 GB RAM, WinXP Pro SP3, reasonable caution/adequate paranoia, Mozy, Firefox, IE8, CCleaner, Avast! Internet Security

Offline jwa

  • Full Member
  • ***
  • Posts: 144
  • I'm a llama!
Re: Won't Restart after Update -- back again!
« Reply #5 on: February 13, 2009, 06:07:50 AM »
Mike, I have Online Armour Also and  had the same problem as you. I ended up uninstalling Online Armour and reinstalling. At boot up it hung just as you described but after a long time  (Approx 20 minutes or so) it booted up. I then put online Armour in the learning mode for the next reboot and everything has been ok since. I think I ended up with with this problem because I forgot to put OA in learning mode when I did the program update for
Avast. In the past when I did so I did not encounter this problem.
One thing to keep in mind is the run safer mode feature that Online Armour has. This is a valuable feature  in my opinion.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85156
  • No support PMs thanks
Re: Won't Restart after Update -- back again!
« Reply #6 on: February 13, 2009, 03:10:50 PM »
To me it would seem crazy to have to put OA into learning mode for an avast update as that should also impact other programs that are updated.

To me the real issue is OA bl**dy mindedness to just block, with not so much as a by your leave to inform the user it has just blocked something, is it OK, like many other firewalls. Rather than block and leave the user totally in the dark that OA has blocked an essential program, now the user is blaming avast for update problems rather than the true villain the OA firewall.

I also don't know why this doesn't seem to effect all OA users with avast, so the only thing I can think of is a change in the user modes/sensitivity settings in OA. Or the default settings take decisions away from the user, block but don't notify, often called novice mode in some firewalls.

I have never used OA, so I can't speak from personal experience, I just see some of the debris in the forums relating to OA and avast.
« Last Edit: February 13, 2009, 03:13:23 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline jwa

  • Full Member
  • ***
  • Posts: 144
  • I'm a llama!
Re: Won't Restart after Update -- back again!
« Reply #7 on: February 17, 2009, 01:49:58 PM »
The problem  only seems to occur on Program updates and not iAVS updates. In that program updates are not that frequent, it is a simple matter to set program updates to "ask", put OA in the learning mode, down load the update, and return OA to normal, in order to use this excellent firewall. At least that is until Avast comes out with theirs. But to each his own.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85156
  • No support PMs thanks
Re: Won't Restart after Update -- back again!
« Reply #8 on: February 17, 2009, 02:16:44 PM »
The program updates are set to Ask by default, so no need to change anything.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline arelkay

  • Newbie
  • *
  • Posts: 2
Re: Won't Restart after Update -- back again!
« Reply #9 on: June 12, 2010, 07:49:50 PM »
I experienced a similar problem with the version I installed this morning. I am using Windows XP sp3 and using zonalarm as the firewall. My computer is now totally unresponsive, but shows the desktop wallpaper and the toolbar. However, whenever the cursor is on the the toolbar, it shows only the hourglass and cannot respond to anything. All this happened after I logged on to the system with my userid and password.
I am lost. This message is being sent from another computer.

Can anyone offer help with this?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70712
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Won't Restart after Update -- back again!
« Reply #10 on: June 12, 2010, 07:59:58 PM »
I experienced a similar problem with the version I installed this morning. I am using Windows XP sp3 and using zonalarm as the firewall. My computer is now totally unresponsive, but shows the desktop wallpaper and the toolbar. However, whenever the cursor is on the the toolbar, it shows only the hourglass and cannot respond to anything. All this happened after I logged on to the system with my userid and password.
I am lost. This message is being sent from another computer.
Can anyone offer help with this?

1. Uninstall avast. Use this in safe mode..! http://www.avast.com/uninstall-utility
2. Uninstall ZoneAlarm.
3. Install avast 5.0.545
4. Install another free firewall. (pctools, comodo, etc.) (for more free fws search the forum)
5. Be happy..! ;)
asyn

Btw, next time please start a new thread...!

Win 8.1 [x64] - Avast PremSec 21.5.6354.BCi [UI.646] - EEK - Firefox ESR 78.11 [NS/uBO/PB] - TB 78.11
Avast-Tools: Secure Browser 91.0 - Cleanup 21.1 - SecureLine 5.12 - Driver Updater 21.1 - CCleaner 5.82
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline arelkay

  • Newbie
  • *
  • Posts: 2
Re: Won't Restart after Update -- back again!
« Reply #11 on: June 16, 2010, 06:23:04 PM »
Thanks a lot Asyn. I did as you suggested (opting for Comodo) and all is well now. Sorry, I didn't know how to start a new thread.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70712
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Won't Restart after Update -- back again!
« Reply #12 on: June 16, 2010, 07:09:15 PM »
Thanks a lot Asyn. I did as you suggested (opting for Comodo) and all is well now. Sorry, I didn't know how to start a new thread.

You're welcome..!
On the subforum you want to post to click on 'NEW TOPIC'... ;)
asyn
Win 8.1 [x64] - Avast PremSec 21.5.6354.BCi [UI.646] - EEK - Firefox ESR 78.11 [NS/uBO/PB] - TB 78.11
Avast-Tools: Secure Browser 91.0 - Cleanup 21.1 - SecureLine 5.12 - Driver Updater 21.1 - CCleaner 5.82
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Won't Restart after Update -- back again!
« Reply #13 on: June 16, 2010, 10:07:23 PM »
Thanks a lot Asyn. I did as you suggested (opting for Comodo) and all is well now. Sorry, I didn't know how to start a new thread.
Read about Comodo
Quote
Comodo + fake meds
 
Seems Comodo still aren't bothering to check who they're supplying SSL certificates to. Nice to know they give a damn isn't it.
http://hphosts.blogspot.com/2010/06/comodo-fake-meds.html
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS