Author Topic: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***  (Read 94099 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: *** INTRODUCING: New pre-release build of avast [5.0.584] ***
« Reply #75 on: June 24, 2010, 08:16:27 PM »
Tech you're on W7 right? okay could it be that your issues only occur on AIS, firewall bugs breaking the whole interface? I'm on "pro" and there's nothing wrong ??? (yeah you may have noticed that I reverted to pro a few weeks ago, too many unsolved issues with this firewall)
W7 and AIS, yes.
Booting brought back the avast working. But something is unstable and I do not know how to troubleshoot.
The best things in life are free.

Offline XMAS

  • Avast translator
  • Super Poster
  • ***
  • Posts: 1211
  • Santa is watching you ;)
    • avast! in Bulgarian
Re: *** INTRODUCING: New pre-release build of avast [5.0.584] ***
« Reply #76 on: June 24, 2010, 08:18:22 PM »
New version is highly unstable...
It's being killed by something... It's crashing... Fix button does nothing...
There is no log saved...
You've done a bad job. Something is deeply worse.
I've got similar problem, after a while working the program just stops - something is killing the proccess and avast! get the red cross  :-\
Using W7 x64
You've Got To Get Close To The Flame To See What It's Made Of...

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: *** INTRODUCING: New pre-release build of avast [5.0.584] ***
« Reply #77 on: June 24, 2010, 09:03:33 PM »
I've got similar problem, after a while working the program just stops - something is killing the proccess and avast! get the red cross  :-\
Using W7 x64
Red cross? avast 4.8?
For me, something is killing avast, although the service seems to be running, Internet access is ok...
Isn't it something only related to GUI? ???
The best things in life are free.

YoKenny

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [5.0.584] ***
« Reply #78 on: June 24, 2010, 09:06:20 PM »
Tech you're on W7 right? okay could it be that your issues only occur on AIS, firewall bugs breaking the whole interface? I'm on "pro" and there's nothing wrong ??? (yeah you may have noticed that I reverted to pro a few weeks ago, too many unsolved issues with this firewall)
W7 and AIS, yes.
Booting brought back the avast working. But something is unstable and I do not know how to troubleshoot.
[5.0.584] is working fine on my Windows 7 system but totally messes my XP Pro system. :'(

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: *** INTRODUCING: New pre-release build of avast [5.0.584] ***
« Reply #79 on: June 24, 2010, 09:14:46 PM »
Well... the beta is out, where is the support? :'(
The best things in life are free.

Offline XMAS

  • Avast translator
  • Super Poster
  • ***
  • Posts: 1211
  • Santa is watching you ;)
    • avast! in Bulgarian
Re: *** INTRODUCING: New pre-release build of avast [5.0.584] ***
« Reply #80 on: June 24, 2010, 09:19:22 PM »
Red cross? avast 4.8?
I ment that one (see the attached picture)
the latest beta build
You've Got To Get Close To The Flame To See What It's Made Of...

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: *** INTRODUCING: New pre-release build of avast [5.0.584] ***
« Reply #81 on: June 24, 2010, 09:20:58 PM »
Red cross? avast 4.8?
I ment that one (see the attached picture)
the latest beta build
Sorry. You're right. I've messed with the yellow exclamation point.
The best things in life are free.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86925
  • No support PMs thanks
Re: *** INTRODUCING: New pre-release build of avast [5.0.584] ***
« Reply #82 on: June 24, 2010, 09:33:12 PM »
Perhaps the beta sub-forum should be used for these reported problems with the pre-release build ???
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: *** INTRODUCING: New pre-release build of avast [5.0.584] ***
« Reply #83 on: June 24, 2010, 09:33:55 PM »
Perhaps the beta sub-forum should be used for these reported problems with the pre-release build ???
+1
The best things in life are free.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: *** INTRODUCING: New pre-release build of avast [5.0.584] ***
« Reply #84 on: June 24, 2010, 10:00:41 PM »
Are there any recent unp* files in the avast folder in C:\ProgramData?
If at first you don't succeed, then skydiving's not for you.

Offline XMAS

  • Avast translator
  • Super Poster
  • ***
  • Posts: 1211
  • Santa is watching you ;)
    • avast! in Bulgarian
Re: *** INTRODUCING: New pre-release build of avast [5.0.584] ***
« Reply #85 on: June 24, 2010, 10:08:04 PM »
Are there any recent unp* files in the avast folder in C:\ProgramData?
No, there are no such files in my folder  :-\
You've Got To Get Close To The Flame To See What It's Made Of...

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: *** INTRODUCING: New pre-release build of avast [5.0.584] ***
« Reply #86 on: June 24, 2010, 10:09:01 PM »
And the Windows Event log (System category) says that the avast service terminated unexpectedly?
If at first you don't succeed, then skydiving's not for you.

Offline XMAS

  • Avast translator
  • Super Poster
  • ***
  • Posts: 1211
  • Santa is watching you ;)
    • avast! in Bulgarian
Re: *** INTRODUCING: New pre-release build of avast [5.0.584] ***
« Reply #87 on: June 24, 2010, 10:13:56 PM »
And the Windows Event log (System category) says that the avast service terminated unexpectedly?
Yes - see the screen shoot
You've Got To Get Close To The Flame To See What It's Made Of...

Offline Rednose

  • Pirate Party Member
  • Avast √úberevangelist
  • Massive Poster
  • *****
  • Posts: 3737
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: *** INTRODUCING: New pre-release build of avast [5.0.584] ***
« Reply #88 on: June 24, 2010, 10:28:36 PM »
Perhaps the beta sub-forum should be used for these reported problems with the pre-release build ???

Yes and No.

When I see an issue with the sandbox ( I mainly focus on that part when testing ) I email Petr Kurtin about it. Petr seems to appreciate such one on one conversations to troubleshoot issues ( In fact we are in the middle of one right now ;D ) and you don't have the interference of other people as you do have on the forum ;)

Greetz, Red.
OS: Win 10 / iOS 15 / Debian 11 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2084
Re: *** INTRODUCING: New pre-release build of avast [5.0.584] ***
« Reply #89 on: June 25, 2010, 12:16:44 AM »
Internet Explorer 7 32 bit still crashes randomly and often when in sandbox mode.  IE goes white (and sometimes black) and unresponsive.  I tried the 'No add-ons' version as well, and that does the same.  One thing that seems to trigger it is opening or switching tabs.

Sandboxed Chrome and flash is still a non-starter.

@Yandros: it's strange, because all these bugs were already fixed... now it seems, build 584 sometimes didn't update sandbox driver. I got some setup.log files + drivers from Rednose's computer and it confirms my opinion. Could you please check time & date of \Windows\system32\drivers\aswSnx.sys file? Is it from 06/05/2010 or 22/06/2010? Thanks.