Author Topic: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***  (Read 94176 times)

0 Members and 1 Guest are viewing this topic.

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5184
  • Whatever will be, will be.
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***
« Reply #135 on: June 26, 2010, 05:52:52 AM »
why the options to configure avast 5.0.590 look like this bad in this version?

No problems here ???
Reboot / Repair doesn't solve it?
Main: Win10 Pro 21H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall (testing again)
Mobile: Win10 Pro 21H1 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 21 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Light Archangel

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***
« Reply #136 on: June 26, 2010, 07:50:17 AM »
No problems Here, Made A clean install of Avast 5.0.590...  ;D

If i find something Wrong i'll Report it back.

Greetings
« Last Edit: June 26, 2010, 07:54:50 AM by Light Archangel »

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5184
  • Whatever will be, will be.
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***
« Reply #137 on: June 26, 2010, 07:58:29 AM »
Wow! New (and Great) system appears! :o :o 8) 8) ;D ;D :D :D

Thanks avast! team, you've done very good job.
« Last Edit: June 26, 2010, 12:56:41 PM by NON »
Main: Win10 Pro 21H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall (testing again)
Mobile: Win10 Pro 21H1 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 21 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

coper

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***
« Reply #138 on: June 26, 2010, 10:34:00 AM »
when will be final release?

Onix

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***
« Reply #139 on: June 26, 2010, 10:41:17 AM »
NON,where did you found the Security Center? :)

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***
« Reply #140 on: June 26, 2010, 11:01:27 AM »
NON,where did you found the Security Center? :)

that's just a screen shot ::)
http://www.avast.com/infected-website-warning-paid

@ NON: avoid posting misleading stuff !!!


Offline yonatan

  • Avast team
  • Jr. Member
  • *
  • Posts: 68
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***
« Reply #141 on: June 26, 2010, 11:06:08 AM »
why the options to configure avast 5.0.590 look like this bad in this version?



hello,
We could not reproduce this problem here. is it happening after you reboot the system?
Does all dropdown-lists appear like that?

thanks,
Yonatan Omer

Onix

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***
« Reply #142 on: June 26, 2010, 11:30:47 AM »

that's just a screen shot ::)
O, thanks :) 

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5184
  • Whatever will be, will be.
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***
« Reply #143 on: June 26, 2010, 12:48:57 PM »
NON,where did you found the Security Center? :)

that's just a screen shot ::)
http://www.avast.com/infected-website-warning-paid

@ NON: avoid posting misleading stuff !!!

Oh I'm sorry, I didn't notice that page was already exist.
But there is a new button on alert pop-up, right?
Main: Win10 Pro 21H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall (testing again)
Mobile: Win10 Pro 21H1 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 21 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***
« Reply #144 on: June 26, 2010, 01:10:56 PM »
NON,where did you found the Security Center? :)

that's just a screen shot ::)
http://www.avast.com/infected-website-warning-paid

@ NON: avoid posting misleading stuff !!!

Oh I'm sorry, I didn't notice that page was already exist.
But there is a new button on alert pop-up, right?

yeah there's a new button on the alert window redirecting to that page...not really useful so far as it doesn't bring any specific info about the malware you encountered. Just test that with EICAR...this avast page would display the same for anything...so far, so that's work in progress I suppose.
« Last Edit: June 26, 2010, 05:54:26 PM by Logos »

Offline Chris Thomas

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1936
  • Christian Geek - aka 'born again' Geek
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***
« Reply #145 on: June 26, 2010, 05:52:57 PM »
Thanks Vlk

Light Archangel

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***
« Reply #146 on: June 26, 2010, 08:19:59 PM »
With avast! 5.0.590 the AvastSvc.exe shows an Average of 25MB
With avast! 5.0.545 the AvastSvc.exe shows an Average of 15MB

I'm Waiting the Final Release to see how it goes.  ;)

GaAs

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***
« Reply #147 on: June 26, 2010, 10:36:42 PM »
Avast 5.0.590 installed and running.
The problem seems solved Behavior Shield.
The system seems faster.
However, it is only recently that the update was installed.
I continue to test.
Thanks, Avast Team.

daisuke

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***
« Reply #148 on: June 26, 2010, 11:11:17 PM »
thanks :)

Light Archangel

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.590] ***
« Reply #149 on: June 27, 2010, 01:54:02 AM »
I'm Having now the same issue of Cadremis seems like a Bug in the UI that sometimes shows half text of the options.

I solved it Right now with a Reboot...

The weird thing is:
1) I installed avast!
2) Rebooted (and all fine in the UI)
3) After 3 hours appears only half text of some parts of the avast UI (the issue of Cadremis)
4) Rebooted again and the problem is gone...  ::)