Author Topic: AIS firewall problem  (Read 9172 times)

0 Members and 1 Guest are viewing this topic.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AIS firewall problem
« Reply #15 on: June 25, 2010, 09:18:53 PM »
Any other ideas to troubleshoot this are welcome.

You could try the new PR build...
http://forum.avast.com/index.php?topic=61045.0
Also, if you run FF without troubles, do you really nead Opera, too...?
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Gargamel360

  • Guest
Re: AIS firewall problem
« Reply #16 on: June 25, 2010, 09:27:38 PM »
I've thought about trying the beta, but this is my only functioning pc, since I turned my old laptop into a Smoothwall.  So I'm a little cautious of testing uncharted waters ;)

Really, I only use Opera for maybe 10% of my browsing, it is a luxury, not a necessity.  But this oddity has me curious, and if its some kind of flaw I could avoid in the future, I would like to root out the cause :)

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AIS firewall problem
« Reply #17 on: June 25, 2010, 09:30:16 PM »
Really, I only use Opera for maybe 10% of my browsing, it is a luxury, not a necessity.  But this oddity has me curious, and if its some kind of flaw I could avoid in the future, I would like to root out the cause :)

I understand. Never mind, was just curious... ;)
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Gargamel360

  • Guest
Re: AIS firewall problem
« Reply #18 on: June 27, 2010, 08:53:38 AM »
Weekend bump

Gargamel360

  • Guest
Re: AIS firewall problem
« Reply #19 on: June 28, 2010, 05:38:24 PM »
Hey Lukor, did you forget about me? Still waiting to hear back from you on my last question.

Thats ok, I'm not going anywhere ;)

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1885
    • AVAST Software
Re: AIS firewall problem
« Reply #20 on: June 28, 2010, 07:22:21 PM »
You can send the rules/config.xml where ever you like, to my email at lukor (at) avast.com, or upload it to ftp.avast.com/incoming.

BTW: are you sure this is not caused by the browser cache - have you cleared the cache before testing ?

Gargamel360

  • Guest
Re: AIS firewall problem
« Reply #21 on: June 28, 2010, 07:39:20 PM »
You can send the rules/config.xml where ever you like, to my email at lukor (at) avast.com, or upload it to ftp.avast.com/incoming.

BTW: are you sure this is not caused by the browser cache - have you cleared the cache before testing ?
Ok, I will send by e-mail then.

Yeah, Cache was one of the first things I checked.  Cleared it, no change. 
Then just to be sure, in case the cache wasn't clearing, I went to sites I normally never visit, same behavior there also.

I'll have them sent to you shortly.