Author Topic: Windows 7 with latest Avast! (5.0.594)  (Read 15073 times)

0 Members and 1 Guest are viewing this topic.

Offline Wolfman86

  • Newbie
  • *
  • Posts: 14
Windows 7 with latest Avast! (5.0.594)
« on: June 28, 2010, 09:10:41 PM »
I have been an Avast user for 5 or 6 years now and prefer Avast! over any other anti-virus program out there. I recently built a new AMD quad-core system with 4GB ram and fresh install of Windows 7 Home Premium and have been experiencing BSOD crashes. I did some reading and uninstalled everything possible that could be causing the problem and then I uninstalled Avast! and no more BSOD crashes. Every time I did crash, it would be from browsing the internet with Firefox or doing something that Avast! needed to scan on-the-fly. Each crash, I looked in BlueScreenView to see what the cause was and it would be random from ntoskrnl.exe to win32k.sys or Ntfs.sys and so on.

I have pretty much ruled out hardware failure due to running Memtest86+ v4.10 for 10 hours in each dimm slot, ran hard drive tests for possible bad sectors... you name it... I have done it.

I don't have Avast! installed right now but if you need a minidump to further investigate my problem, I would be willing to reinstall Avast!.

Also, on a side note, Avast! 4.8 BSOD crashes me as well.

Thanks and any help is appreciated!
« Last Edit: July 01, 2010, 08:15:30 AM by Wolfman86 »

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: Windows 7 with latest Avast! (5.0.590)
« Reply #1 on: June 28, 2010, 11:04:57 PM »
Hello, I'm curious to see some your minidumps, could you please send me a couple of the latest minidumps (from \Windows\minidump folder) to kurtin@avast.com? Thanks.

Offline Wolfman86

  • Newbie
  • *
  • Posts: 14
Re: Windows 7 with latest Avast! (5.0.590)
« Reply #2 on: June 28, 2010, 11:44:57 PM »
I have emailed you two recent dumps I saved from yesterday. Thanks for taking a look!

Offline Mr.Agent

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2769
  • Proud to be an avast! user.
Re: Windows 7 with latest Avast! (5.0.590)
« Reply #3 on: June 29, 2010, 01:22:38 AM »
upgrade to 594 and tell us if this is fixed yet ?

Offline mond1116

  • Newbie
  • *
  • Posts: 1
Re: Windows 7 with latest Avast! (5.0.590)
« Reply #4 on: June 29, 2010, 05:56:23 PM »
May I ask some help from Avast v.5 on Windows 7: I tried to open a Picture folder on my HDD drive E..the moment I click on Avatars folder where I keep my foto ID's a False alert message appeared and put my Avatars folder on the Virus Chest..I want to recover many times but still keep on hiding and hiding the Avatars folder in the Virus Chest..then I read an instruction to make a different name folder on a different dirve C so I've transferred all my foto album collections on a new fold after clicking one of my foto on a new folder all the foto subfolders are empty..I lost all my 1 year collection of videos & fotos..please help me to recover them all..I uncheck all the FALSE SYSTEM SHIELD settings in my Avast 5

Offline Mr.Agent

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2769
  • Proud to be an avast! user.
Re: Windows 7 with latest Avast! (5.0.590)
« Reply #5 on: June 29, 2010, 06:10:01 PM »
Make a new thread so we can help you.

Offline Pcchris

  • Newbie
  • *
  • Posts: 6
Re: Windows 7 with latest Avast! (5.0.590)
« Reply #6 on: June 29, 2010, 07:18:51 PM »
I have been running basically the same system that I built back in December with Avast and no problems at all. I am using Windows 7 Home Premium 64 bit.

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: Windows 7 with latest Avast! (5.0.590)
« Reply #7 on: June 29, 2010, 07:40:06 PM »
Wolfman86, looking at your dumps it seems quite strange, so:
 - 062710-24554-01.dmp, system (win7 x86) crashed (memory fault), but avast wasn't even installed; have you tested both computers with memtest86+? since it seems like a hw problem here (are all your memories modules running on the same frequency, etc?)
 - 062710-20186-01.dmp, system (win7 x64) crashed in our driver (memory fault), but that chunk of memory, it was tried to read, was valid - although the system crashed...

btw, win32k.sys crashes are quite rare and they're not usually caused by applications/other drivers...

Offline Wolfman86

  • Newbie
  • *
  • Posts: 14
Re: Windows 7 with latest Avast! (5.0.590)
« Reply #8 on: June 29, 2010, 10:19:08 PM »
I have been stable running Windows 7 64-bit without avast installed for 36 hours now. I will install the newly updated 5.0.594 version of avast and see if I still crash. I will send you the dump file if I crash.

Offline kennyla

  • Newbie
  • *
  • Posts: 1
Re: Windows 7 with latest Avast! (5.0.590)
« Reply #9 on: June 30, 2010, 05:40:15 PM »
Hi Wolfman86. Please do update us on the 5.0.594. Would love to know if the BSOD is solved. I was a fan of avast but ditched it for AVG instead few months back due to BSOD in version 5 series.

thanks

Offline Wolfman86

  • Newbie
  • *
  • Posts: 14
Re: Windows 7 with latest Avast! (5.0.590)
« Reply #10 on: July 01, 2010, 01:24:27 AM »
I am 26 hours stable on 5.0.594 so far. I have done everything I used to do that caused a BSOD crash before, only no crash this time. I will report in again after 48 hours has passed.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84864
  • No support PMs thanks
Re: Windows 7 with latest Avast! (5.0.590)
« Reply #11 on: July 01, 2010, 02:06:27 AM »
Hi Wolfman86. Please do update us on the 5.0.594. Would love to know if the BSOD is solved. I was a fan of avast but ditched it for AVG instead few months back due to BSOD in version 5 series.

thanks

A lot of water has flowed under the bridge in the last few months of avast 5 after all it has only been out 5 months even now.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Wolfman86

  • Newbie
  • *
  • Posts: 14
Re: Windows 7 with latest Avast! (5.0.590)
« Reply #12 on: July 01, 2010, 05:05:40 AM »
Unfortunately I spoke too early and have crashed twice within an hour :(! I emailed the crash dumps to pk, so maybe he will know the problem.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Windows 7 with latest Avast! (5.0.594)
« Reply #13 on: July 01, 2010, 01:15:07 PM »
@  Wolfman86

Thankfully I have had no problems on my Windows 7 system but when I did have on my XP Pro system they were fixed quite quickly after I provided the dumps to support.  8)
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Wolfman86

  • Newbie
  • *
  • Posts: 14
Re: Windows 7 with latest Avast! (5.0.594)
« Reply #14 on: July 02, 2010, 06:23:31 AM »
I just emailed pk two more crash dumps, so hopefully he can tell us something from them.