Author Topic: [Resolved] Yellow excamation mark  (Read 9888 times)

0 Members and 1 Guest are viewing this topic.

jpChris

  • Guest
[Resolved] Yellow excamation mark
« on: July 01, 2010, 08:03:57 PM »
Hi all,

I had v.5.0.545 and when I went to manually update I kept getting "Last encountered error: Invalid signature file. Setup will terminate." Updating the virsig file or program resulted in the same message.

I followed all instructions for uninstalling (three times) and installed the newest version, registered, etc.

Installation went OK and the virsig is up to date. However, I now have a yellow exclamation mark on the tray icon telling me that "... my system is not fully protected."

Yet when I check, it says everything is up to date. Plus, all shields are checked and active\running.

How do I get rid of the yellow "!"?
« Last Edit: July 06, 2010, 05:52:21 PM by jpChris »

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9399
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: yellow excamation mark
« Reply #1 on: July 01, 2010, 08:20:00 PM »
Try pausing all shields and then restarting them. Or just restart the system. Sometimes this happens on clean installs. Doing the above usually fixes that. If not, report back and we'll see what we can do to fix it...
Visit my webpage Angry Sheep Blog

jpChris

  • Guest
Re: yellow excamation mark
« Reply #2 on: July 02, 2010, 12:30:11 AM »
Hi RejZoR,

Two reboots, a hard shutdown of the 'puter overnight, and it's still there. Paused all shields, too — no joy.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75425
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: yellow excamation mark
« Reply #3 on: July 02, 2010, 12:33:24 AM »
Did you already update to 5.0.594...??
asyn
Win 8.1 [x64] - Avast PremSec 22.5.7216.B [UI.706] - Firefox ESR 91.9 [NS/uBO/PB] - Thunderbird 91.9.0
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

jpChris

  • Guest
Re: yellow excamation mark
« Reply #4 on: July 02, 2010, 12:36:53 AM »
Hi Asyn,

Yes.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75425
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: yellow excamation mark
« Reply #5 on: July 02, 2010, 12:40:40 AM »
Hi Asyn,
Yes.

Go to: Settings - Status Bar - check your settings here...!
asyn
Win 8.1 [x64] - Avast PremSec 22.5.7216.B [UI.706] - Firefox ESR 91.9 [NS/uBO/PB] - Thunderbird 91.9.0
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

jpChris

  • Guest
Re: yellow excamation mark
« Reply #6 on: July 02, 2010, 12:42:38 AM »
I did. The settings are the same as v.5.0.545.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75425
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: yellow excamation mark
« Reply #7 on: July 02, 2010, 12:48:43 AM »
Did you set updates to manually..?
Or did you deactivate some shields..?
If so, you have to uncheck the corresponding boxes..!
asyn

Win 8.1 [x64] - Avast PremSec 22.5.7216.B [UI.706] - Firefox ESR 91.9 [NS/uBO/PB] - Thunderbird 91.9.0
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

jpChris

  • Guest
Re: yellow excamation mark
« Reply #8 on: July 02, 2010, 12:51:23 AM »
Quote
Did you set updates to manually..?
Yes.
Quote
Or did you deactivate some shields..?
Nope.
Quote
If so, you have to uncheck the corresponding boxes..!
Did that.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75425
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: yellow excamation mark
« Reply #9 on: July 02, 2010, 12:54:17 AM »
Did that.

Restart and report back.
asyn
Win 8.1 [x64] - Avast PremSec 22.5.7216.B [UI.706] - Firefox ESR 91.9 [NS/uBO/PB] - Thunderbird 91.9.0
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

jpChris

  • Guest
Re: yellow excamation mark
« Reply #10 on: July 02, 2010, 12:57:16 AM »
I've already rebooted 4 times today trying different things other that what you suggested (which I did yesterday) and still the yellow "!".

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75425
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: yellow excamation mark
« Reply #11 on: July 02, 2010, 12:59:32 AM »
Go to: Settings - Status Bar - check your settings here...!
asyn

So, what are your settings here..??
Can you attach a screenshot.?
asyn
Win 8.1 [x64] - Avast PremSec 22.5.7216.B [UI.706] - Firefox ESR 91.9 [NS/uBO/PB] - Thunderbird 91.9.0
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

jpChris

  • Guest
Re: yellow excamation mark
« Reply #12 on: July 02, 2010, 01:02:57 AM »
All Status Bar settings are "running".

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75425
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: yellow excamation mark
« Reply #13 on: July 02, 2010, 01:06:35 AM »
All Status Bar settings are "running".

Please uncheck: automatic updates box there...!
Fixed now..??
asyn

Win 8.1 [x64] - Avast PremSec 22.5.7216.B [UI.706] - Firefox ESR 91.9 [NS/uBO/PB] - Thunderbird 91.9.0
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

jpChris

  • Guest
Re: yellow excamation mark
« Reply #14 on: July 02, 2010, 01:07:43 AM »
Already unchecked.