Author Topic: [REQUEST] UI Fix under LUA (XP)  (Read 2743 times)

0 Members and 1 Guest are viewing this topic.

dax123

  • Guest
[REQUEST] UI Fix under LUA (XP)
« on: July 03, 2010, 09:11:18 PM »
XP SP3 with AVAST 4.0.594 (Korean user)

I'm experiencing problem with safe desktop ( a warning message like UAC )
when I temporarily suspends providers (for example - file guard), a UAC warning supposed to show up doesn't displayed. instead, avast just hangs for 60 seconds. I have to kill avast ui (actually avast has a fragile selfdefense mechanism) and re-run with administrator rights to resolve this.
I'm using SuRun( superuserrun developed by german, makes UAC-like environment) and it can create safe desktop under a limited user.
hope this could be fixed in next release.
best regards.
dax123

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: [REQUEST] UI Fix under LUA (XP)
« Reply #1 on: July 03, 2010, 11:10:17 PM »
Did you use an admin account..?
Did you set a password in avast..?
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

dax123

  • Guest
Re: [REQUEST] UI Fix under LUA (XP)
« Reply #2 on: July 04, 2010, 09:10:59 AM »
Did you use an admin account..?
Did you set a password in avast..?
asyn


I use SuRun which makes LUA account into Administrator-rights able environment. (like UAC in vista)
in stict, i use a LUA account.
and I didn't set a password. thanks.

SafeSurf

  • Guest
Re: [REQUEST] UI Fix under LUA (XP)
« Reply #3 on: July 04, 2010, 09:22:55 AM »
The latest release is version 5.0.594. 

dax123

  • Guest
Re: [REQUEST] UI Fix under LUA (XP)
« Reply #4 on: July 04, 2010, 10:13:22 AM »
The latest release is version 5.0.594. 

oh my mistake  ;D
I'm using 5.0.594.