Author Topic: Avast 5.0 U3 problem  (Read 2733 times)

0 Members and 1 Guest are viewing this topic.

Bennieboj

  • Guest
Avast 5.0 U3 problem
« on: July 04, 2010, 02:47:18 PM »
Ok this is really weird, I have Avast 5.0594 free atm.
I bought an Sandisk Cruzer 8gb U3 device to store some stuff.
When I turn of Avast the U3 aunchpad will open and I see the nice little red icon appear in the right corner of the screen, though when I turn avast on the launchpad won't open no matter what I do.
Isn't this ironic, Avast released a U3 version themselves but they block the launchpad...
probably it's just my fault ^^.

Can someone take a look at this or confirm it ?

Thx in advance.

Bennieboj

EDIT: I'm running Windows Vista 32bit, on my WinXp 32bit everything works just fine, damn you vista  >:(
« Last Edit: July 04, 2010, 10:22:30 PM by Bennieboj »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11655
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast 5.0 U3 problem
« Reply #1 on: July 05, 2010, 08:37:31 AM »
I'm not sure I understand what you mean by the "nice little red icon appear in the right corner of the screen"...
Are you saying that avast quarantined the U3 Launchpad?

Can you please open the avast UI, go to Maintenance -> Virus Chest and check if the Launchpad is there?
Or also go to Realtime Shields -> File System Shield, and click "Show report file" to verify what it says?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Bennieboj

  • Guest
Re: Avast 5.0 U3 problem
« Reply #2 on: July 05, 2010, 12:18:30 PM »
I'm not sure I understand what you mean by the "nice little red icon appear in the right corner of the screen"...
Are you saying that avast quarantined the U3 Launchpad?

Can you please open the avast UI, go to Maintenance -> Virus Chest and check if the Launchpad is there?
Or also go to Realtime Shields -> File System Shield, and click "Show report file" to verify what it says?

Thanks
Vlk
that's exactly what I'm saying
well, I checked my xp machine and there avast also blocks the launchpad.
The system shield says nothing about the launchpad neither does the virus chest.
I don't know why but when I shutdown avast and open the U3Launchpad then it works fine. It's just a normal U3 memory stick not modified or something.

edit: problem solved, somehow the autorun launcher of the u3 launchpad was disabled, this caused the problem, sorry for blaming avast!  :-[
« Last Edit: July 05, 2010, 09:35:53 PM by Bennieboj »