Author Topic: avast! 4.8 - compatibility with Windows 2008 x64 SE R2  (Read 5387 times)

Offline straightwhiteteeth

  • Newbie
  • *
  • Posts: 12
    • Personal Message (Offline)
avast! 4.8 - compatibility with Windows 2008 x64 SE R2
« on: July 05, 2010, 08:17:21 AM »
Hi,

I have installed avast! managed client 4.8.1061 on a vm w2k8 x64 R2 standard edition. client installs Ok but netagent service will not start. Can anyone tell me if this is a compatibility issue please.

Offline Infratech Solutions

  • avast! reseller
  • Advanced Poster
  • *
  • Posts: 985
  • Gender: Male
  • www.infratech.es
    • La web de avast! para España
    • Personal Message (Offline)
Re: avast! 4.8 - compatibility with Windows 2008 x64 SE R2
« Reply #1 on: July 21, 2010, 04:21:20 PM »
avast! NetServer 4.8.1061 is compatible with MS Windows Server 2008 x64 R2.

We have some customers working with this configuration.

In two customers, AMS Server is a MS Windows Server 2008 x64 R2 and they are using avast! NetServer 4.8.1061 to protect the servers. In both cases the AMS server is managing more that 1500 NetClients and NetServers.
La web de avast! antivirus para España: www.infratech.es/avast.

Offline ianh64

  • Jr. Member
  • **
  • Posts: 27
    • Personal Message (Offline)
Re: avast! 4.8 - compatibility with Windows 2008 x64 SE R2
« Reply #2 on: September 06, 2010, 05:33:34 PM »
Check the Microsoft documentation about installing antivirus software on servers. There are certain areas (software dependant ie SQL Server etc) that should be omitted from scanning amongst other recommendations.

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now