Author Topic: [Resolved] Update to Avast 5.0.0  (Read 27771 times)

0 Members and 1 Guest are viewing this topic.

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Update to Avast 5.0.0
« Reply #30 on: July 13, 2010, 11:06:59 AM »
Sorry Pondus...we think the same.  ;)
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36932
Re: Update to Avast 5.0.0
« Reply #31 on: July 13, 2010, 11:10:59 AM »
Sorry Pondus...we think the same.  ;)
No need to be sorry   ;D
And the problem does not have to be malware, and the point is that Essexboy can also see other problems with this log.......

Offline Pio47

  • Jr. Member
  • **
  • Posts: 27
Re: Update to Avast 5.0.0
« Reply #32 on: July 13, 2010, 11:42:40 PM »
Here  http://noellathomas.free.fr/Logs.zip  find logs of Malwarebytes and OTL, I hope this will help you to solve my problem. I don't understand these logs.

A question: do you think it is actually possible a malware causes so many troubles to Avast while all other applications (many) are perfectly running ?
(Explorer, Firefox, Thunderbird, Mailwasher, Open Office, Sunbird, Photoshop, Skype, Musicmatch, VLC, Filezilla, ZoomBrowser, Canon Scanner, Adobe reader, ...)
It is hard to believe that Avast is not itself the cause of its problems ...

I am most grateful to you for your assistance. :-*

Pierre

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69433
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Update to Avast 5.0.0
« Reply #33 on: July 14, 2010, 08:43:34 AM »
A question: do you think it is actually possible a malware causes so many troubles to Avast while all other applications (many) are perfectly running ?

Yes, it's possible, as some Malware only blocks AV software...!
Best to do now is to wait for Essexboy. Did anyone inform him about this thread..?
asyn
Win 8.1 [x64] - Avast PremSec 21.2.2453.Beta#4 [UI.601] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Update to Avast 5.0.0
« Reply #34 on: July 14, 2010, 10:15:40 AM »
Did anyone inform him about this thread..?
Yes, he has been alerted.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69433
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Update to Avast 5.0.0
« Reply #35 on: July 14, 2010, 11:34:32 AM »
Did anyone inform him about this thread..?
Yes, he has been alerted.

Ok, thanks SafeSurf..! (Also for the PM..!) ;)
asyn
Win 8.1 [x64] - Avast PremSec 21.2.2453.Beta#4 [UI.601] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Update to Avast 5.0.0
« Reply #36 on: July 14, 2010, 10:16:33 PM »
I can see no evidence of malware -  I wonder whether bit defender is blocking it ?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69433
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Update to Avast 5.0.0
« Reply #37 on: July 15, 2010, 09:56:55 AM »
I can see no evidence of malware -  I wonder whether bit defender is blocking it ?

That's possible..!
But the user never stated he has bit defender...
Or did I miss that..??
asyn
Win 8.1 [x64] - Avast PremSec 21.2.2453.Beta#4 [UI.601] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Pio47

  • Jr. Member
  • **
  • Posts: 27
Re: Update to Avast 5.0.0
« Reply #38 on: July 15, 2010, 10:20:19 AM »
I never installed Bit Defender ...

Pierre

Offline Sammysgirl82

  • Newbie
  • *
  • Posts: 3
Re: Update to Avast 5.0.0
« Reply #39 on: July 15, 2010, 04:46:17 PM »
Hi everyone!

I have been using Avast! with  no problems untill recently when I got an update reminder. everytime I try to update it says cannot connect to server. my registration is up to date and I am virus and malware free. I uninstalled and reinstalled twice but still get the same message.

I tried to use AVG free edition but there is a problem with that too. I like avast. so if anyone can help Id appreciate it.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69433
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Update to Avast 5.0.0
« Reply #40 on: July 15, 2010, 05:30:03 PM »
Hi everyone!

I have been using Avast! with  no problems untill recently when I got an update reminder. everytime I try to update it says cannot connect to server. my registration is up to date and I am virus and malware free. I uninstalled and reinstalled twice but still get the same message.

I tried to use AVG free edition but there is a problem with that too. I like avast. so if anyone can help Id appreciate it.

Welcome to the forum..!
Please start a new (your own) thread. Thanks..!
asyn
Win 8.1 [x64] - Avast PremSec 21.2.2453.Beta#4 [UI.601] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Update to Avast 5.0.0
« Reply #41 on: July 16, 2010, 10:17:22 AM »
@ Pio47,

Go to Control Panel > Add/Remove Programs > see if BitDefender shows up there.  If so, here is the removal instructions: http://kb.bitdefender.com/KB333-en--How-to-uninstall-BitDefender.html; you will need to download their tool to uninstall it, then reboot twice.

Update me now:  Does Avast still not work?  What version do you now have installed?

In the Update tab, none of the connection parameters is marked, and it is impossible to mark "Permanently connected to the Internet" and save it. For Proxy, Automatic detection is marked, it is impossible to mark and save "No proxy".
Something is wrong for this to happen as you have no proxy and you should be able to change your settings.

When you open the Avast GUI (Main page), what does it say on it? 
- Secured? 
- Is there an expiration date? 
- Is everything on this page in GREEN?

Does your Avast orange icon on the bottom toolbar have a red "X" over it or a yellow "!" or triangle over it?

Have you done Windows updates?  Are you using Windows Defender and MBAM in the meantime until we get this fixed?  You need to have AV protection.  Make sure you keep these definitions updated regularly in the meantime and do scans.

Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline Pio47

  • Jr. Member
  • **
  • Posts: 27
Re: Update to Avast 5.0.0
« Reply #42 on: July 16, 2010, 10:31:05 PM »
Bonjour SafeSurf,

I never installed Bit Defender in my PC, nothing in the Add/Remove Programs window about Bit Defender.
For the last hours, I uninstalled and installed Avast two times more, according to your procedure. The result is always the same, it is impossible to activate anything, impossible to update, impossible to register with the key I received from Avast (“Invalid key” !!!).
The main window of Avast displays 5.0.0 version. The setup file version is 5.0.594.0.
(I downloaded 3 setup files 5.0.594.0 of different size !!!   the result is the same with the 3 files.)
I can't save parameters, when I come back to the parameter window none of the parameters I modified is saved.
The main window says “Not secured”.
See 2 images  http://dl.free.fr/fwM0K97po
The Avast orange icon has a blank “X” inside a red circle.
I am using Windows Defender. I performed a full system scan
I installed MBAM and used it → second time OK. I just performed a new scan → OK again.
I always accept updates for Windows XP. I just ran Windows Update → no recommended update, only optional updates.

I installed Avira AV, it runs well. I uninstalled it.

Yes I need an AV, and I would like to be able continue to use Avast !

Pierre

Offline SafeSurf

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5198
Re: Update to Avast 5.0.0
« Reply #43 on: July 18, 2010, 10:20:31 AM »
For the last hours, I uninstalled and installed Avast two times more, according to your procedure. The result is always the same, it is impossible to activate anything, impossible to update, impossible to register with the key I received from Avast (“Invalid key” !!!).
Please do not do anymore uninstalls/installs at this point.

I downloaded 3 setup files 5.0.594.0 of different size !!!   the result is the same with the 3 files.  I can't save parameters, when I come back to the parameter window none of the parameters I modified is saved.
The main window says “Not secured”.  The Avast orange icon has a blank “X” inside a red circle.
1. Do you have more than one Avast file on your machine now?  You said that you downloaded 3 files of different sizes.  Did you uninstall 2 of them leaving only 1 one on your machine?  What size is the file?
2. Did you uninstall Avast from your G:/drive (you first installed it there at the beginning of this post accidentally)?

Since you are having such difficulty and we have tried multiple attempts to fix your problem, I would like you to invoke a memory dump to the Avast Team to analyze your problem. 

Here is information on how to invoke a memory dump file:  http://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=71

Please, zip and upload the C:\Windows\Memory.dmp file to this anonymous ftp server and name it uniquely: ftp.avast.com/incoming.  They will analyze the information and get back to you.
Mac 10.9.4 /Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Premium)/ Mobile MBAM.

Offline jborges21

  • Newbie
  • *
  • Posts: 2
Re: Update to Avast 5.0.0
« Reply #44 on: July 18, 2010, 01:46:28 PM »
Pio47,

It is by chance that your G drive is an external drive? Like one USB drive that depends on booting to be recognized by windows xp?

Did you ever solved the problem anyway?

Best Regards,

Julio Borges