Author Topic: Win7 and Multi User Accounts  (Read 2059 times)

0 Members and 1 Guest are viewing this topic.

dejongmc

  • Guest
Win7 and Multi User Accounts
« on: July 12, 2010, 04:58:20 AM »
Hello,
I just installed Avast on my new Compaq computer with Win7. I have two different accounts on this computer, an administrator account and an user account.
After installing Avast under the administrator account a little icon in the system tray showed up telling me Avast is running.
When I went to the other user account this icon was not in the system tray, so now I do not know if Avast is running for this user account.

Is there a way to check?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Win7 and Multi User Accounts
« Reply #1 on: July 12, 2010, 01:58:53 PM »
Do you have any startup tool that manages the entries? Any security software that could have deleted avastUI.exe from running at startup?
Can you try to repair your installation?
Go to Control Panel > Add/Remove programs > avast! antivirus > Remove. Then choose Repair function in the popup window (Repair).
The best things in life are free.

BODA

  • Guest
Re: Win7 and Multi User Accounts
« Reply #2 on: August 02, 2010, 02:37:11 PM »

It is running but hidden, the admin rights to alter or change avast cannot be given
to a non-admin user, so why tempt them?
Security is #1 on your PC so why would you allow little johnny to play with the cool
features in avast while you are at work?
Trust me they thought of this already, you are protected on both sides.....

BODA