Author Topic: avast! freezes when there's no network?  (Read 1425 times)

0 Members and 1 Guest are viewing this topic.

Offline ziucqea

  • Full Member
  • ***
  • Posts: 149
avast! freezes when there's no network?
« on: August 03, 2010, 02:00:35 PM »
Many of my friends are having this issue: when using avast! and there's no network, avast! would freeze straight away. That is, when clicking its icon on the tray, its UI wouldn't even pop out. For one of them, he had to restart his computer since avast! (IS) hung his whole system.
I think most of them are running Win XP. Also, I don't think its caused by remnants of previous AVs or malwares or firewall, in that so many of them are having similar problem and they claimed that avast! IS is the only security software on their pcs.
avast! updated to latest version already.
As I re-assured with one of them, there ARE NOT any other AVs, remnants of other AVs or malwares present.
Most of them are running free edition, but one of them is an IS user. So anyone knows how to solve it? ???

Firefox 3.6.13
avast! Free 6.0
OS:Win 7 Ultimate, 64bit
Hardware:
Intel P8700,2G RAM

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8786
Re: avast! freezes when there's no network?
« Reply #1 on: August 03, 2010, 02:12:03 PM »
Many issues with avast! and XP have to do with low amounts of RAM and not having SP3 with the latest updates installed.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS