Author Topic: avast! 5.0.594  (Read 3622 times)

0 Members and 1 Guest are viewing this topic.

Offline Yanto.Chiang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1369
  • Soli Deo Gloria
    • PT Garuda Sinatriya Globalindo
avast! 5.0.594
« on: July 16, 2010, 08:29:16 AM »
Dear All,

We have another issues related with AIS 5.0.594, is there anyone in here ever met the shared folder and printer problem?

This happened with our customer, when they activate the firewall on AIS and accidentally the shared folder inaccessable from other user site on the same network.
But instead of that when the avast! firewall is turn off, then other user can access in to the shared folder.

If looked at the avast! Firewall log, there is a listed that 2 port was blocked like port 139 and 445 (TCP) but actually we has set at packet rules of avast! Firewall to allow either In and Out at direction. And already added their IP subnet at the Friends module.

If there is other user had the same issue like us, please kindly advice,

Yanto Chiang | IT Security Consultants | AVAST Premium Security | GSG

Offline Yanto.Chiang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1369
  • Soli Deo Gloria
    • PT Garuda Sinatriya Globalindo
Re: avast! 5.0.594
« Reply #1 on: July 16, 2010, 11:15:44 AM »
Dear All,

Update the cases, from some users which was installed with AIS 5.0.594.
Some user can turn on avast! firewall module and can accessed from other user, but other user should turn off their avast! firewall if they want to sharing folder.

Actually ,what is happening?
Yanto Chiang | IT Security Consultants | AVAST Premium Security | GSG

Offline Silviu C.

  • Full Member
  • ***
  • Posts: 107
  • White'n nerdy
Re: avast! 5.0.594
« Reply #2 on: July 16, 2010, 03:16:06 PM »
Make sure both users have firewall set to Home/Low Risk Zone
Someone is speaking well of you.

How unusual!

Offline Yanto.Chiang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1369
  • Soli Deo Gloria
    • PT Garuda Sinatriya Globalindo
Re: avast! 5.0.594
« Reply #3 on: July 17, 2010, 04:10:43 AM »
Make sure both users have firewall set to Home/Low Risk Zone

Hi Silviu,

Thanks for your kindly advice,

By the way, i don't think the particular issues is come from protection level since in our office with the default configuration it was ran to shared folder and printer.
I am not sure what is going on in their internal network, because when we tried with net use syntax thru DOS Prompt and not ran smoothly.

Yanto Chiang | IT Security Consultants | AVAST Premium Security | GSG

Offline Yanto.Chiang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1369
  • Soli Deo Gloria
    • PT Garuda Sinatriya Globalindo
Re: avast! 5.0.594
« Reply #4 on: July 20, 2010, 05:23:17 AM »
Dear All,

Is there any sharing information regarded to this issues?

Because we still not yet solved this problem yet, but according to some forum likes :

http://forum.avast.com/index.php?topic=35087.0
http://www.pcdoctor-guide.com/wordpress/?p=174
http://forum.avast.com/index.php?topic=57922.15


According to the topic, the particular problem are caused by:
1. Bug at the avast version
2. User need to customized their registry
3. Patch of Windows need to upgrade

Whether this problem is caused by bug at the latest version of AIS?

Since we never facing any issues regarding to shared folder and printer at our existing network.

Just as for your reference information:
1. We had tried to the problem machines, to turn on avast! firewall and did friends (local ip addresses) added at avast firewall expert settings, and still didn't ran
2. We had tried to create a new packet rules to open port 139 and 445 to allowed their shared folder to be accessed by other user, but still didn't ran

And we found log firewall information, that some internal ip addresses was blocked to access the shared folder machine.

The other weird things was some machine keep ran their avast firewall, and nothing happened when they shared folder to another user.

Please kindly advice, if someone has ever met the same issues like me.

Note : i am not able to post the picture, since this happened at our customer site
Yanto Chiang | IT Security Consultants | AVAST Premium Security | GSG