Author Topic: Avast 4.8 Pro & Outlook 2007 - resident outlook scanner not started  (Read 2298 times)

0 Members and 1 Guest are viewing this topic.

Offline moose-beast

  • Newbie
  • *
  • Posts: 3
I have Outlook 2007 Office Pro and Avast 4.8 Pro installed on Windows 7 operating system.

Have noticed when i look at the resident scanners that the outlook scanner says it is waiting for the subsystem to start but outlook is up and running - all other scanners are started

any suggestions

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Avast 4.8 Pro & Outlook 2007 - resident outlook scanner not started
« Reply #1 on: July 19, 2010, 07:56:25 PM »
Make sure the avast plugin is not disabled into MS Outlook:

Outlook 2007 > Tools > Trust center > Add-inns > Manage Disabled items.

The message "The provider is waiting on the subsystem to start" will be shown there until you open MS Outlook.
The plugin will be enabled automatically after that.

Why didn't you upgrade to version 5.0.594 yet?
The best things in life are free.

Offline moose-beast

  • Newbie
  • *
  • Posts: 3
Re: Avast 4.8 Pro & Outlook 2007 - resident outlook scanner not started
« Reply #2 on: July 19, 2010, 08:13:41 PM »
Make sure the avast plugin is not disabled into MS Outlook:

Outlook 2007 > Tools > Trust center > Add-inns > Manage Disabled items.

The message "The provider is waiting on the subsystem to start" will be shown there until you open MS Outlook.
The plugin will be enabled automatically after that.

Why didn't you upgrade to version 5.0.594 yet?

Have tried that - there isnt a disabled item relating to avast.


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Avast 4.8 Pro & Outlook 2007 - resident outlook scanner not started
« Reply #3 on: July 19, 2010, 11:17:30 PM »
Why didn't you upgrade to version 5.0.594 yet?
The best things in life are free.

Offline moose-beast

  • Newbie
  • *
  • Posts: 3
Re: Avast 4.8 Pro & Outlook 2007 - resident outlook scanner not started
« Reply #4 on: July 20, 2010, 01:28:02 PM »
Why didn't you upgrade to version 5.0.594 yet?
Hi - have upgraded as you suggested - bit of a struggle but got there in the end - many thanks for your help