Author Topic: '....Is not an IMAP4 Mail Server'  (Read 4258 times)

0 Members and 1 Guest are viewing this topic.

risk_reversal

  • Guest
'....Is not an IMAP4 Mail Server'
« on: July 21, 2010, 04:28:24 PM »
Wonder if someone can help please.

I have Avast v5.0.545 and use SeaMonkey v1.1.18 as an email client. I have IMAP email accounts (not encrypted ie no SSL). 

I started using Avast 5 recently and all was fine with my IMAP emails. Recently, I have been unable to connect to my IMAP accounts. Pretty sure it happened after a virus definitions update.

When trying to connect SeaMonkey pauses at 'Checking Mail Server capabilities' and after a while a box opens which says '...is not an IMAP4 mail Server' which loops.

I searched and found that if I disabled Avast's Mail Shield this problem seemed to disappear.

I further searched and found an article advocating editing the Avast Mail Shield and so I added the following entries to:
 
Mail Shield>Expert Settings>SSL Accounts

Hostname Protocol  Port  Encryption
  XYZ         IMAP     143       None
  XYZ         SMTP      25       None

With the above configuration, my IMAP email accounts now seem to work fine with no issues or error messages, well not so far anyway.

Two quick questions
:

1. Is the above editing which I have done correct. By that I mean would these new entries actually affect the manner in which Avast works. I ask since at that tab Avast says 'Note that unencrypted accounts do not have to be listed'.

2. I take it that email scanning continues and that I have not weakened the scan in some way (sorry I suspect that I have asked a very stupid question here).

Many thanks for any info provided

Cheers
« Last Edit: July 21, 2010, 04:39:18 PM by risk_reversal »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89210
  • No support PMs thanks
Re: '....Is not an IMAP4 Mail Server'
« Reply #1 on: July 21, 2010, 05:53:30 PM »
The first thing to do is do a program update from the avastUI, Maintenance, Update, as the latest version is 5.0.594 and see if there is anything in that build that resolves this. No point chasing something in an old build if it may have been resolved.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

risk_reversal

  • Guest
Re: '....Is not an IMAP4 Mail Server'
« Reply #2 on: July 21, 2010, 07:00:46 PM »
Thanks for your reply. This is a new build with fresh install and as such I need the system to run with a measure of stability for a while before any form of upgrading. Probably being a pc builder yourself, you will understand what I mean.

I was hoping that perhaps some other users with IMAP email accounts had perhaps posted such issues/difficulties but from your response it seems perhaps not.

Many thanks for looking at it anyway.

Good Luck

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89210
  • No support PMs thanks
Re: '....Is not an IMAP4 Mail Server'
« Reply #3 on: July 21, 2010, 07:15:16 PM »
I understand that, but the release of 5.0.594 was to correct some issues in the previous build.

As I don't use any IMAP accounts I don't know if there was an issue relating to .545 and if so if it has been corrected in .594.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

risk_reversal

  • Guest
Re: '....Is not an IMAP4 Mail Server'
« Reply #4 on: August 10, 2010, 09:14:11 AM »
In the event that other users are getting this IMAP4 issue, I thought I would follow it up with some further info.

The changes made to Avast's email configuration (detailed in my original post) seem to have resolved the error message / non connection issue. In the 3 weeks since these changes were applied, no other 'side / ill' effects have been noted (so far).

Good Luck

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89210
  • No support PMs thanks
Re: '....Is not an IMAP4 Mail Server'
« Reply #5 on: August 10, 2010, 02:29:28 PM »
Thanks for the update.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security