Author Topic: Plantage de panneau de configuration [résolu]  (Read 25828 times)

0 Members and 1 Guest are viewing this topic.

Hermite15

  • Guest
Re: Plantage de panneau de configuration
« Reply #15 on: July 25, 2010, 10:59:00 AM »
Une solution possible: ouvrir le panneau de configuration expert du bouclier shield et désactiver tout ce qui concerne le plugin outlook. Essaie et viens nous dire ce que ça donne.
C'est fait. J'ai désactivé:
  • L'affichage de l'écran initial
  • le scan des pièces jointes à l'insertion
  • Le scan des fichiers archivés à l'ouverture
rien n'y fait, le problème reste entier.


oui mais ce n'est pas cela que je t'ai indiqué, ouvre les options avancées du bouclier mail dans Avast >>> regarde le screen shot joint (je n'utilise pas la version française, donc il va falloir que tu imagines à quoi ça correspond chez toi).
 Ensuite désactive le plugin dans Outlook lui-même. je ne peux pas te joindre d'image je n'utilise pas Outlook.

« Last Edit: July 25, 2010, 11:01:04 AM by Logos »

F1formatique

  • Guest
Re: Plantage de panneau de configuration
« Reply #16 on: July 26, 2010, 08:07:31 PM »
Quote
oui mais ce n'est pas cela que je t'ai indiqué, ouvre les options avancées du bouclier mail dans Avast  >>> regarde le screen shot joint (je n'utilise pas la version française, donc il va falloir que tu imagines à quoi ça correspond chez toi).
:D ce sont en français les options que j'ai indiquées.
Quote
    * L'affichage de l'écran initial
    * le scan des pièces jointes à l'insertion
    * Le scan des fichiers archivés à l'ouverture

Quand au plug-in dans Outlook, la je vois pas.

En résumé, il y a une incompatibilité en l'agent Mail d'Avast et Outlook 2007 qui génère le plantage du panneau de config lors du 1er lancement.
Je vais donc me contenter de la solution suivante:
Désactiver l'agent mails pour 10 minutes si j'ai besoin d'ouvrir le panneau de config. et le réactiver après. Comme ceci je conserve la protection mail qui me semble importante.

En espérant qu'un correctif prochain d'Avast remédie a ce problème.

Merci de votre aide a tous et de ta patience Logos.

Hermite15

  • Guest
Re: Plantage de panneau de configuration
« Reply #17 on: July 26, 2010, 08:39:44 PM »
Quote
ce sont en français les options que j'ai indiquées

exact...j'ai un peu zappé sur ton poste en persistant stupidement à me référer à celui d'avant  ;D ::)...désolé, c'était effectivement exactement ça. Donc ok ya un problème auquel on ne peut pas faire grand chose.

 Le problème c'est que je ne peux même pas vérifier. J'ai eu Office 2010 beta pendant un temps et l'option d'avast outlook plugin ne fonctionne pas en 64 bit. Cherche quand même encore un peu dans les options d'Outlook pour voir si rien ne se réfère à l'anti-virus...
« Last Edit: July 26, 2010, 08:43:54 PM by Logos »

F1formatique

  • Guest
Re: Plantage de panneau de configuration
« Reply #18 on: November 03, 2010, 09:14:51 PM »
Ben voila c'est corrigé.  ;D
Et tous seul en plus.
Mise a jour Windows certainement car je n'ai pas touché a Avast.

kiki77

  • Guest
Re: Plantage de panneau de configuration [résolu]
« Reply #19 on: February 27, 2011, 05:51:09 PM »
Bonjour à tous, 

Je suis bien content d'avoir trouvé ce post car ça fait 2 mois que j'ai le même problème avec W7 et le plantage du panneau de configuration de W7 au premier lancement. J'avais réussi à trouver que le problème venait d'Avast (en l'arrêtant je n'avais plus de problèmes). Seulement tourner sans AV c'est pas top.

A noter que j'ai 2 portables (1 Tosh et un Dell) et un PC fixe (HP) et je n'ai le problème qu'avec le Dell. Les 2 autres sont configurés de manière identique et je n'ai pas le problème.

A noter également que je n'ai pas l'icône "Courrier" dans le panneau de configuration donc il y autre chose qui rentre en conflit (peut-être la mini carte Wifi qui prend un slot externe).

En tout cas je n'ai pas l'intention d'enlever Avast et je viens d'installer la version 6 (qui pose tjrs le même problème avec le Dell). Sur le Dell j'ai donc désactivé l'agent mail Avast en attendant mieux.