Author Topic: [SOLVED] delete this //(might have some details on .lnk exploit,dunno)  (Read 10680 times)

0 Members and 1 Guest are viewing this topic.

QQexe

  • Guest
Re: [UNSOLVED] avast! web shield is blocking my internet?
« Reply #15 on: July 26, 2010, 11:12:00 AM »
bump..still havent fixed this  :(

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: [UNSOLVED] avast! web shield is blocking my internet?
« Reply #16 on: July 26, 2010, 11:23:01 AM »
bump..still havent fixed this  :(

Let's try a clean reinstall...
1. Run the avast uninstall utility in safe mode. (for the old avast and the new one)
http://www.avast.com/uninstall-utility
2. Restart.
3. Reinstall the latest version. (Be sure you are logged in as admin)
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

QQexe

  • Guest
Re: [UNSOLVED] avast! web shield is blocking my internet?
« Reply #17 on: July 26, 2010, 11:34:57 AM »
gah this is even worse than before
still have the connection reset errors..
and dont have the license anymore... fml.

...EDIT:nevermind,got the license back...

::...thinking of getting another av::
« Last Edit: July 26, 2010, 01:09:15 PM by QQexe »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47573
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: [UNSOLVED] avast! web shield is blocking my internet?
« Reply #18 on: July 26, 2010, 01:48:05 PM »
Quote
edit:forgot to add this ,   tried turning off the firewall but i still get errors , that kinda confirms that firewall isnt the issue i guess?
If I sat in front of your system, this message might help but, from here, I can't tell what those error are.
You'll have to tell us.
What operating system are you using ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

QQexe

  • Guest
Re: [UNSOLVED] avast! web shield is blocking my internet?
« Reply #19 on: July 26, 2010, 04:21:05 PM »
Quote
edit:forgot to add this ,   tried turning off the firewall but i still get errors , that kinda confirms that firewall isnt the issue i guess?
If I sat in front of your system, this message might help but, from here, I can't tell what those error are.
You'll have to tell us.
What operating system are you using ???

no offense but try actually reading some few posts before asking dumb questions , already mentioned that i updated my windows XP to service pack 3,  and the error is "The connection was reset" in firefox / and "cannot display the webpage" in IE8 , no specific error ID , also we could set up remote assist session so you can sit in front of my system through the net, thx

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47573
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: [UNSOLVED] avast! web shield is blocking my internet?
« Reply #20 on: July 26, 2010, 05:17:15 PM »
See if the following is of any help to you:
http://www.tomshardware.com/forum/236482-45-connection-reset
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

QQexe

  • Guest
Re: [UNSOLVED] avast! web shield is blocking my internet?
« Reply #21 on: July 26, 2010, 05:58:25 PM »
See if the following is of any help to you:
http://www.tomshardware.com/forum/236482-45-connection-reset

tried everything on that page , didnt work


---

gonna wait for about a day more .. then i'm just uninstalling this.
« Last Edit: July 26, 2010, 07:07:14 PM by QQexe »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
also, thanks to everyone who tried to help me here

You're welcome..!
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47573
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Asyn,
What finally solved this problem ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Asyn,
What finally solved this problem ???

Hi Bob,
see the OP, he edited it...
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0