Author Topic: Suspicious Message  (Read 4031 times)

0 Members and 1 Guest are viewing this topic.

Offline NuffSaid

  • Newbie
  • *
  • Posts: 4
Suspicious Message
« on: July 04, 2003, 11:15:34 PM »
I love this program.  Can't thank you enough,

but.... this is on my last nerve:

SUSPICIOUS MESSAGE

There are too many recipients of message:
Sender: blah
Recipients: blah blah blah blah blah
Subject: fwd blah
Delete?  Continue?  Block it!
~~~~~~~~~~~

I'm sure that we all get email from people that just don't get it when it comes to removing previous headers before forwarding mail.  AOL'ers are famous for this and I have two or three people who just don't know better and just don't want to be bothered learning how to simply remove the headers.  I've known these people too long to just write them off BUT THIS WARNING IS DRIVING ME NUTS!!!!!!!!!!!!!
along with the one that goes off because there is no subject in the subject line (less of a problem).

PLEASE HELP.  I am using the SIMPLE version and I'm set on HIGH.

Offline Culpeper

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1187
Re:Suspicious Message
« Reply #1 on: July 05, 2003, 12:49:16 AM »
Experiment with lowering the setting to normal
The wind in the wires made a tattletale sound
And a wave broke over the railing
And every man knew, as the Captain did, too,
T'was the witch of November come stealing.

Offline NuffSaid

  • Newbie
  • *
  • Posts: 4
Re:Suspicious Message
« Reply #2 on: July 05, 2003, 01:25:18 AM »
I want it at "High".

Need I compromise?

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Suspicious Message
« Reply #3 on: July 06, 2003, 04:40:31 PM »
You don't. You can either fine-tune the the settings.

I don't know what mail program you use, but if it's MS Outlook (full, not Express), you should edit the settings of the resident provider called 'Outlook/Exchange'. Othewise, change the 'Internet Mail'. To access the providers, click the a-ball icon, select Details and double-click the provider's icon.

Anyway, the last two pages of these provider's settings are dedicated to the heurstics, which is what you want to change. Move the heuristic sensitivity slider to 'Custom' settings, and by using the Customize button turn off the checking of mass (spam) mails.

Hope this helps,
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline NuffSaid

  • Newbie
  • *
  • Posts: 4
Re:Suspicious Message
« Reply #4 on: July 08, 2003, 01:17:36 PM »
Thank you for your reply Vlk.

I am using full Outlook - not Express on an XP Home machine with enough of everything to run anything.  I am currently running Avast version 4.0 Home Build 4.0.235.  I have uninstalled a previous AV product that I was using.  I am also running Zone Alarm Pro with all of the proper permissions set for Avast.

When I checked out the settings you advised, I found that on the "Heuristics" Tab  I can tweak by unchecking "Outbound messages - mass messages."  OUTBOUND.  My original problem is with INBOUND (Incoming) messages with too many previous headers/recipiants triggering an alarm of a "suspicious message".  Under the "Hueristics - Advanced" tab it is the same, it reads "these settings affect handling of OUTBOUND messages."

What am I missing here?  Your input is appreciated.




Offline sedina

  • Avast team
  • Sr. Member
  • *
  • Posts: 237
Re:Suspicious Message
« Reply #5 on: July 21, 2003, 05:37:36 PM »
Hi,

I checked source code for Outlook Provider (the same situation is also for Inernet Mail Provider) and I found bug there. The text in Heuristics-Advanced tab is "... these settings affect handling of OUTBOUND messages ..." but checking for mass messages is done also for INBOUND messages. The patch for this will be in the next avast! update.

Thanks!