Author Topic: Win32:malware-gen [Resolved]  (Read 9171 times)

0 Members and 1 Guest are viewing this topic.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76035
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Win32:malware-gen
« Reply #15 on: August 02, 2010, 12:50:34 AM »
No,it's running like it normally does. It's weird when I had
the older version of avast it showed up but mbam never
picked up anything... Also, the new version of avast said
my system is clean.  ??? Maybe a quirk? Is there anything
else I should do to make sure I don't have a virus or to find
if it is hidden?

If your system is running fine, it could be just a problem with an old VPS version.
If you know the related files you can check them at virustotal.com
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Pebbs101

  • Guest
Re: Win32:malware-gen
« Reply #16 on: August 02, 2010, 01:04:13 AM »
No,it's running like it normally does. It's weird when I had
the older version of avast it showed up but mbam never
picked up anything... Also, the new version of avast said
my system is clean.  ??? Maybe a quirk? Is there anything
else I should do to make sure I don't have a virus or to find
if it is hidden?

If your system is running fine, it could be just a problem with an old VPS version.
If you know the related files you can check them at virustotal.com
asyn

Ok, thank you Asyn and Safesurf for your help! ;D

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76035
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Win32:malware-gen
« Reply #17 on: August 02, 2010, 01:08:56 AM »
Ok, thank you Asyn and Safesurf for your help! ;D

You're welcome..!!
Feel free to post back here anytime...
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

SafeSurf

  • Guest
[RESOLVED] Re: Win32:malware-gen
« Reply #18 on: August 02, 2010, 09:55:32 AM »
You're welcome Pebbs101.

Sometimes an update VPS will fix the problem.  However, if you have a 32-bit machine, run an Avast Boot-time scan as well (it will take a while to run).  If that comes out clean, then you can whistle.  ;D

If you feel that your issue has been resolved/fixed, please go back to the open post in this topic, click the modify button in that Post and change the title/subject, add [Resolved] to the beginning of the title so this thread can be closed.  Thank you.  Let us know if we can assist you again in the future.