Author Topic: [Resolved] "Apply" Button on Scan Results Page is not functioning.  (Read 3321 times)

0 Members and 1 Guest are viewing this topic.

Gokuhan

  • Guest
Both computers in my home have the latest version of avast free, one using Vista and the other using XP Pro.  After running a scan with both of them, each system had several infected files.  However, avast will not let me perform any action on these files, the "Apply" button at the bottom the the results screen is grayed out and I can't click on it.  I cannot select individual actions for any of the infected files either.  Is there something I can do to fix this?
« Last Edit: August 02, 2010, 12:45:47 PM by Gokuhan »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11815
    • AVAST Software
Re: "Apply" Button on Scan Results Page is not functioning.
« Reply #1 on: August 01, 2010, 08:37:06 PM »
Can you post a screenshot of the results window?

Gokuhan

  • Guest
Re: "Apply" Button on Scan Results Page is not functioning.
« Reply #2 on: August 01, 2010, 08:52:22 PM »
Here they are. The 2nd one is a little harder to see though  :-\


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86648
  • No support PMs thanks
Re: "Apply" Button on Scan Results Page is not functioning.
« Reply #3 on: August 01, 2010, 09:14:12 PM »
These are locations in memory, related to adaware having placed unencrypted virus signatures in memory, so there is no file to actually perform any action on.

The others aren't infected/suspect, just password protected, so you should take no action on these files. So collectively there would be no Action required and why I believe the Apply button is greyed out.

Personally I wouldn't give AdAware hard disk space as it is a much depreciated application now and for me committing a sin in placing unencrypted virus signatures in memory where another security application looking for virus signatures would find them.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Gokuhan

  • Guest
Re: "Apply" Button on Scan Results Page is not functioning.
« Reply #4 on: August 01, 2010, 09:23:41 PM »
Ah, so it's a signature that AdAware uses but Avast sees it and thinks it's a virus? Wow that does seem like an odd thing to do, I wonder why they started doing it that way.  I use it along with a couple other similar programs since each one will often detect things that the others miss, so together they seem to form a good net.

Thank you very much for that info, it makes me feel a lot better knowing that both of my computers didn't get so infected in such a short time.  :)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86648
  • No support PMs thanks
Re: "Apply" Button on Scan Results Page is not functioning.
« Reply #5 on: August 01, 2010, 10:36:45 PM »
No problem, glad I could help.

They may have been doing it for some time, a lot depends on what type of scan you did (?), if a custom scan and you include memory in that scan it will detect them.

Well I would suggest MBAM and SAS (in my signature) as they are about the two best anti-spy/malware applications. The free versions are on-demand scanning only and work well with avast, if you choose to have a resident one (paid option), again they both work fine with avast.

Welcome to the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

SafeSurf

  • Guest
[RESOLVED] Re: "Apply" Button on Scan Results Page is not functioning.
« Reply #6 on: August 02, 2010, 10:41:38 AM »
Gokuhan,

If you feel that your issue is now resolved/fixed, please go back to the open post in this topic, click the modify button in that Post and change the title/subject, add [Resolved] to the beginning of the title so this thread can be closed.  Thank you.  :)

Gokuhan

  • Guest
Re: [Resolved] "Apply" Button on Scan Results Page is not functioning.
« Reply #7 on: August 02, 2010, 12:48:45 PM »
DR: Yeah it was a custom scan including memory and just about everything else lol. I wanted it to be as through as possible. I'll have to try those ones you recommended.

SS: Done and done! Thank you all again. Love Avast!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86648
  • No support PMs thanks
Re: [Resolved] "Apply" Button on Scan Results Page is not functioning.
« Reply #8 on: August 02, 2010, 03:46:25 PM »
You're welcome.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security