Author Topic: Avast 5 setup does not start (no dialog after extraction) [SOLVED]  (Read 2532 times)

0 Members and 1 Guest are viewing this topic.

Offline Johpoke

  • Newbie
  • *
  • Posts: 2
When I run the avast 5 free installer (either the setup_av_free.exe or setup_av_free_eng.exe) the extraction part does its bit and then nothing happens (no more dialogs). In the task manager I can see the avast.setup process, and its not doing anything (0% CPU usage). I can see some extracted files in my \Local settings\Temp\av_sfx.tm~***** folder (24 files, some VPX files, a SETUP, a OVR, a DEF and a DLL file). No apparent log files or error messages.

The computer is running a brand new installation of Windows XP Tablet PC Edition 2005 with SP3, only other security program is Sunbelt Personal Firewall (4.6.1861).

Any ideas what could be going on here?

Found a solution right before posting this, maybe it will help mods & others?
Solution:
Disable Sunbelt Personal Firewall, re-run the setup file. (which is interesting since on a stationary computer I can start the setup fine, and its running the same version & configuration of Sunbelt Personal Firewall (not disabled))

Food for search engines:
extract
disappear
disappears