Author Topic: avast!4 engine library 'libavastengine.so.4.1.10' is not installed!  (Read 5942 times)

0 Members and 1 Guest are viewing this topic.

stealthninja

  • Guest
But I have installed it! I've extracted the tar to my /root/ directory, then ran:

# bash /libavastengine-4.1.10/install_so.sh
accepted the default settings, then

# bash install.sh

which gives me this error:

avast!4 engine library 'libavastengine.so.4.1.10' is not installed!

Run './libavastengine-4.1.10/install_so.sh' script to install it!


Using Redhat 7.3

Dublin

  • Guest
Re:avast!4 engine library 'libavastengine.so.4.1.10' is not installed!
« Reply #1 on: July 29, 2004, 04:38:14 PM »
comment line no.104 in install.sh file