Author Topic: Problemas con Avast 6.0  (Read 4758 times)

0 Members and 1 Guest are viewing this topic.

Miguel Angel Fernandez

  • Guest
Problemas con Avast 6.0
« on: September 23, 2011, 05:56:28 PM »
Soy usuario de Avast Pro, tenia la version 4 con licencia y actualice a la version 6 (tambien con licencia pro).

Mi sistema operativo es Windows XP, SP3, por si es relevante.

Desde el primer momento tuve problemas, primero por que por alguna causa me "secuestraba" los navegadores, no conseguia conectar ni con Explorer, Firefox ni Crome al parecer por cuestiones de puertos predeterminados que Avast les deja.

Eso ya esta solucionado.

Ahora me estoy dando cuenta que si quiero usar mi webcam con el Messenger, desde que tengo instalado esta version siempre me da un error:

Messenger no está disponible en este momento. Inténtalo de nuevo más tarde. (0x8ac70013)

¿Hay forma de solucionar eso?, busco en internet y parece que todas las solucciones son para el McAfee.



iroc9555

  • Guest
Re: Problemas con Avast 6.0
« Reply #1 on: September 23, 2011, 08:28:20 PM »
Miguel bienvenido al foro.

Yo tengo Live messenger V. 2009 (Build 14.0.8117.416) que es la ultima version para XP pro Spk 3 y Avast 6.0.1289 y no tengo problemas. Tengo que darle permiso a mi cortafuego en 1/2 docena de puertos y estos varian de un dia a otro.

No encuentro una sola instancia donde Avast tenga problemas con messenger y de error 0x8ac70013

Ahora bien la pregunta de siempre. ¿ Cuando actualizastes a Avast 6.0.1289 de Avast 4 lo desinstalastes con su herramienta de desinstalacion aswClear.exe ? Una cosa es actualizar Avast 5 a 6 por el mismo programa que de 4 a 6. Tambien se recomienda tener Spk 3 para Avast 6

¿ Alguna ves haz usado SiteAdvisor de McAfee ?

Si tienes instalado VMware tienes que desactivar VMnet1 y VMnet8.

Tambien si estas usando WebRep desactivalo momentaniamente no sea que pasa el mismo error que con McAfee.

Tamnbien puedes desactivar cada escudo individualmente para ver cual esta interfiriendo con MSN Messenger.

Asegurate que tu cortafuego parmita MSN.

Suerte.
« Last Edit: September 23, 2011, 08:30:42 PM by iroc9555 »

Miguel Angel Fernandez

  • Guest
Re: Problemas con Avast 6.0
« Reply #2 on: September 25, 2011, 05:26:05 PM »
Empezare dando las gracias por el intento de ayuda y ahora paso a mi respuesta.

No utilice la herramienta de desinstalaccion de Avast, por que no fue un cambio voluntario.

Me explicare mejor:
Un dia al encender mi PC salio una ventana emergente diciendo que si queria actualizar a Avas 6 y yo acepte.

Creo que ahi estuvo el error, puesto que yo tenia el Avast aun con licencia para un año y me encontre con que el nuevo Avast, estaba con un periodo de prueba de 30 dias.

La unica "solucion" que encontre en ese momento fue volver a comprar la licencia, esta vez por un año.

A partir de ese momento todo fueron problemas que pco a poco fui solucionando, pero el de la webcam aun esta sin funcionar.


Nunca tuve el McAfee instalado y tampoco el VMware.

iroc9555

  • Guest
Re: Problemas con Avast 6.0
« Reply #3 on: September 28, 2011, 12:24:56 AM »
Miguel.

Primero dejame disculparme por no heberte contestado antes pero estaba indispuesto.


No utilice la herramienta de desinstalaccion de Avast, por que no fue un cambio voluntario.


Empieza por asegurarte que tengas tu licencia de registro en un lugar seguro.


Primero asegurate de tener en un lugar accesible ( Escritorio ):

Pro AV: http://files.avast.com/iavs5x/setup_av_pro.exe

Desinstalador de Avast: http://www.avast.com/es-es/uninstall-utility

CCleaner: http://www.filehippo.com/es/download_ccleaner/


Desinsdtalas Avast:

Entra en opciones > Solucion de Problemas > Desactiva el Modulo de Autodefensa de Avast > Aceptas.

Ahora desinstalas Avast Normalmente por Agregar y Quitar programas.

Entra en Modo seguro ( Dale a F8 repetidamente cuando la PC esta encendiendo )

Aplica aswclear.exe (dirigelo a donde Avast esta instalado) CUIDADO aswclear.exe eliminara carpetas que no sean de Avast si no esta bien la ubicacion.

Reinicia normalmente tu PC e instalas y corres CCleaner ( Asegurate que en Opciones > Avanzado desmarca dode dice " Solo eliminar archivos temps de 48 horas de viejo " para poder eliminar todos los TEMPS.

Ahora instalas nuevamente Avast del lugar que te di. Reinicia y prueba Messenger.

Suerte.