Author Topic: Manual Setting Mail Not Working  (Read 4585 times)

0 Members and 1 Guest are viewing this topic.

Offline croths

  • Newbie
  • *
  • Posts: 5
Manual Setting Mail Not Working
« on: July 05, 2003, 02:21:56 PM »
Hi,

Just downloaded Avast yesterday, hopefully to replace AVG. I use Becky, version 2.05.10, registered,  email program and I'm trying to set up the manual stuff. I do exactly as told in the help file but when I try to check my mail I get this:-

Authentication failed
Please confirm your user id and password are correct
_ERR server's pop.****.ca unavailable.

This is what I've done:-

In my avast4.ini I have:-

[MailScanner]
DefaultSmtpServer=smtp.****.ca
DefaultPopServer=pop.****.ca
ShowTrayIcon=1
AutoSetProtection=0

In Becky account settings, under Server Settings for POP3 (mail) server I have:-

127.0.0.1

In the User ID settings I have:-

croths#pop3.****.ca

Anyway help would be greatly appreciated.
Thanks.

Maureen.
 ???

Offline RickyD

  • Newbie
  • *
  • Posts: 9
Re:Manual Setting Mail Not Working
« Reply #1 on: July 06, 2003, 03:17:29 AM »
Welcome Maureen.

I'm not sure about the manual settings, but you should try the "Mail Protection Wizard".

You'll find a shortcut to it in the avast! Antivirus folder in your start menu.

If this doesn't work, one of the avast! guru's will help.

Your going to love avast! lots more than AVG, when you get it set up. More configurable, auto update, Great support, Great program!!!

Good Luck.

"Only two of my personalities are schizophrenic, but one of them is paranoid and the other one is out to get him."

Offline croths

  • Newbie
  • *
  • Posts: 5
Re:Manual Setting Mail Not Working
« Reply #2 on: July 06, 2003, 02:05:43 PM »
Thanks for the help. It was the Wizard's directions I was following, still can't get it to work.
Even so, I've un-installed AVG and using the rest of Avast, like it very much.
I've written to Avast support, probably won't hear until tomorrow at the very earliest

Offline joanlui

  • Full Member
  • ***
  • Posts: 136
  • FORZA ASCOLI!
    • FORZA PICCHIO
Re:Manual Setting Mail Not Working
« Reply #3 on: July 06, 2003, 03:30:39 PM »
Hi,
did you put your password?

I use The Bat! with same configuration and all is ok!
Win7 32 64 bit, PcLinuxOs 2011 Lxde version

Offline croths

  • Newbie
  • *
  • Posts: 5
Re:Manual Setting Mail Not Working
« Reply #4 on: July 06, 2003, 03:34:10 PM »
Yep, my password is untouched in the settings for Becky. I'm really not computer techy, I presume it doesn't go in the .ini file as the help wizard never mentioned it.

Offline croths

  • Newbie
  • *
  • Posts: 5
Re:Manual Setting Mail Not Working
« Reply #5 on: July 06, 2003, 03:36:51 PM »
By the way, in the .ini file on the line:-

DefaultPopServer=pop.****.ca

Should I have:-
pop.****.ca

Or:-
pop3.****.ca

Thanks

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Manual Setting Mail Not Working
« Reply #6 on: July 06, 2003, 04:27:35 PM »
Quote
Should I have:-
pop.****.ca

Or:-
pop3.****.ca

It depends on your server, of course!
It doesn't even have to be in the form pop***.****.ca - it's just an example. It's quite often that the POP and SMTP services are hosted on the server, e.g. with the name mail.*****.ca.

I mean - you should know your ORIGINAL settings (your POP3 and SMTP server name(s)) and have them in the INI.
If at first you don't succeed, then skydiving's not for you.

Offline croths

  • Newbie
  • *
  • Posts: 5
Re:Manual Setting Mail Not Working
« Reply #7 on: July 06, 2003, 05:02:24 PM »
HEY VLK!!!!!!!
YOU DID IT!!!
Thanks so much:O)
My original settings in Becky were:-
mail.***.ca
So I changed the .ini file entries to that rather than what the wizard had said and it works!!!!
Thank you SOOOOO much.
Now I've really shown what a computer dummy I am, that probably was obvious to most. Ah well, live and learn, I'll get the hang of this stuff one day.
Thanks again.

Offline joanlui

  • Full Member
  • ***
  • Posts: 136
  • FORZA ASCOLI!
    • FORZA PICCHIO
Re:Manual Setting Mail Not Working
« Reply #8 on: July 06, 2003, 06:38:06 PM »
...IT ARRIVES!  ;D
Win7 32 64 bit, PcLinuxOs 2011 Lxde version