Author Topic: Server and Exchange license issue  (Read 11748 times)

0 Members and 1 Guest are viewing this topic.

ctechsol

  • Guest
Server and Exchange license issue
« on: July 30, 2004, 06:04:37 PM »
I downloaded and installed Avast server w/SMTP/Exchange plug-ins. As demo products it installed fine. However I purchased 3 server licenses and 50 exchange licenses. When I try to update the licenses, I am only allowed either exchange or server. If I load the server license file, and perform update, I get and error message stating the license file is invalid.

Quote
30.07.2004 12:03:06 general: Started: 30.07.2004, 12:03:06
30.07.2004 12:03:06 general: Running setup_av_srv-9a (154)
30.07.2004 12:03:06 system: Operating system:  ver 5.2, build 3790, sp 0.0 SERVER
30.07.2004 12:03:06 system: Computer WinName: XXX
30.07.2004 12:03:06 system: Windows Net User: XXX\Administrator
30.07.2004 12:03:07 general: Cmdline: /downloadpkgs /noreboot /updatevps /silent /progress
30.07.2004 12:03:07 general: DldSrc set to inet
30.07.2004 12:03:07 general: Operation set to INST_OP_UPDATE_GET_PACKAGES
30.07.2004 12:03:07 general: Old version: 9a (154)
30.07.2004 12:03:07 system: Computer DnsName: domain.local
30.07.2004 12:03:07 system: Computer Ip Addr: XX.XX.XX.XX
30.07.2004 12:03:07 internet: SYNCER: Type: -1
30.07.2004 12:03:07 internet: SYNCER: Auth: 0
30.07.2004 12:03:07 package: Part prg_av_srv-9a is installed
30.07.2004 12:03:07 package: Part vps-43102 is installed
30.07.2004 12:03:07 package: Part news-40 is installed
30.07.2004 12:03:07 package: Part setup_av_srv-9a is installed
30.07.2004 12:03:07 general: Old version: 9a (154)
30.07.2004 12:03:14 file: SetExistingFilesBitmap: 202->162->162
30.07.2004 12:03:14 general: GUID: XXXXX-XXXXX-XXXXX-XXXXX
30.07.2004 12:03:14 general: Server definition(s) loaded for 'main': 8 (maintenance:0)
30.07.2004 12:03:14 general: SelectCurrent: selected server 'Secondary ASW server' from 'main'
30.07.2004 12:03:14 general: Entered SetupProcessWin32Avast::Do( INST_OP_UPDATE_GET_PACKAGES )
30.07.2004 12:03:14 general: Entered SetupProcessWin32::Do( INST_OP_UPDATE_GET_PACKAGES )
30.07.2004 12:03:14 general: Entered SetupProcess::Do( INST_OP_UPDATE_GET_PACKAGES )
30.07.2004 12:03:14 general: progress thread start
30.07.2004 12:03:14 general: progress start - 1
30.07.2004 12:03:14 general: progress start - 2
30.07.2004 12:03:15 general: Server definition(s) loaded for 'main': 8 (maintenance:0)
30.07.2004 12:03:15 general: SelectCurrent: selected server 'Download7 AVAST server' from 'main'
30.07.2004 12:03:15 general: Invalid license, return value: 0x0000A4A7
30.07.2004 12:03:15 general: License expired
30.07.2004 12:03:15 general: progress end - 1
30.07.2004 12:03:15 general: Err:The license key for this product is invalid or expired.
« Last Edit: July 30, 2004, 06:05:50 PM by ctechsol »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Server and Exchange license issue
« Reply #1 on: July 30, 2004, 07:43:09 PM »
So your license file contain contains two entries -- one for Server Edition and one for Exchange Server Edition?

If at first you don't succeed, then skydiving's not for you.

ctechsol

  • Guest
Re:Server and Exchange license issue
« Reply #2 on: July 30, 2004, 07:48:16 PM »
No they are seperate files.

ctechsol

  • Guest
Re:Server and Exchange license issue
« Reply #3 on: July 30, 2004, 07:51:53 PM »
I am also getting errors that the ports are already in use for all plug-ins.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Server and Exchange license issue
« Reply #4 on: July 30, 2004, 08:05:18 PM »
Hmm, you got two separate files?
Well you can send them to my email address and I'll merge them for you.
You need just one file (as you probably already figured out).

Quote
I am also getting errors that the ports are already in use for all plug-ins.


Are you running the "desktop" plugins (Internet Mail, Outlook/Exchange etc)? If so, fo you have any specific reason for doing so? Is this a terminal server?

Normally, you wouldn't run them (that's why they're unchecked in the Server Deployment Wizard by default).

Cheers,
Vlk
If at first you don't succeed, then skydiving's not for you.

ctechsol

  • Guest
Re:Server and Exchange license issue
« Reply #5 on: July 30, 2004, 08:09:03 PM »
It tell sme IMAP and POP3 ports are in use. I sent you the files. I do not have the desktop plug-ins enabled. I have the Exchange/SMTp plug-in enabled on the 2003/Exchange 2003 server.
« Last Edit: July 30, 2004, 08:20:55 PM by ctechsol »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Server and Exchange license issue
« Reply #6 on: July 30, 2004, 08:40:49 PM »
Quote
It tell sme IMAP and POP3 ports are in use.  I do not have the desktop plug-ins enabled

Hmm, these two things pretty much don't go together. Maybe you started the Internet Mail provider's Mail Protection Wizard.

What you should do is disable it. To do this, start the Server Deployment Wizard, then on the page with the desktop providers click Mail Protection Wizard, and click "remove the protection from all my accounts".

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

ctechsol

  • Guest
Re:Server and Exchange license issue
« Reply #7 on: July 30, 2004, 08:58:42 PM »
What you should do is disable it. To do this, start the Server Deployment Wizard, then on the page with the desktop providers click Mail Protection Wizard, and click "remove the protection from all my accounts".

Thanks
Vlk

OK. Done! Thanks! Did you receive the license files?

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Server and Exchange license issue
« Reply #8 on: July 30, 2004, 09:19:45 PM »
Quote
Thanks! Did you receive the license files?


Sure, I sent you the merged file back almost immediately -- haven't you got it? ;)
If at first you don't succeed, then skydiving's not for you.

ctechsol

  • Guest
Re:Server and Exchange license issue
« Reply #9 on: July 30, 2004, 09:26:29 PM »
Just got it. Thanks a lot! :)