Author Topic: [resolved] System not fully protected????  (Read 5511 times)

0 Members and 1 Guest are viewing this topic.

jerkin

  • Guest
[resolved] System not fully protected????
« on: August 18, 2010, 05:32:23 AM »
If I put my mouse over the avast icon on the lower right corner by the clock is says "Attention: your system is not fully protected"  but when I open the program it says "system fully protected".  Any ideas?  I have all the current updates but did notice that the program was turned off the other day so I went in and turned on all the real time shields.  Looked back 4 pages in this forum and didn't see anything.

Thanks.
« Last Edit: August 18, 2010, 01:36:20 PM by jerkin »

jerkin

  • Guest
Re: System not fully protected????
« Reply #1 on: August 18, 2010, 05:43:58 AM »
Thanks for looking guys but I tried a few different search terms and found an older post with the same problem and the guy shut off then turned back on all the real time shields and fixed it.  I did the same and it worked for me also!

SafeSurf

  • Guest
[RESOLVED] Re: System not fully protected????
« Reply #2 on: August 18, 2010, 07:07:10 AM »
Hi jerkin and welcome to the forum.  :)

Sometimes a simple reboot will do the trick as well.  If not, a cold boot will work.  Either way, I'm glad your problem is resolved. 

Can you please go back to the open post in this topic, click the modify button in that Post and change the title/subject, add [Resolved] to the beginning of the title so this thread can be closed.  Thank you.

Feel free to come back any time you need help or just to change experiences.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: System not fully protected????
« Reply #3 on: August 18, 2010, 01:23:38 PM »
Feel free to come back any time you need help or just to change experiences.
I know this phrase ;D ;D
The best things in life are free.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: System not fully protected????
« Reply #4 on: August 18, 2010, 03:20:04 PM »
Feel free to come back any time you need help or just to change experiences.
I know this phrase ;D ;D

Me too...! ;)
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

SafeSurf

  • Guest
[RESOLVED] Re: System not fully protected????
« Reply #5 on: August 18, 2010, 10:24:43 PM »
I know this phrase ;D ;D
It's nice and very friendly...and I like you.  :)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: [resolved] System not fully protected????
« Reply #6 on: August 18, 2010, 11:56:47 PM »
The best things in life are free.

SafeSurf

  • Guest
[Resolved] System not fully protected????
« Reply #7 on: August 19, 2010, 11:45:09 AM »
I'm going to keep you guessing.  ;D ;D ;D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: [resolved] System not fully protected????
« Reply #8 on: August 19, 2010, 01:18:20 PM »
I'm going to keep you guessing.  ;D ;D ;D
I'd rather not ;D
The best things in life are free.